Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
Operating System - VMware
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade from Esxi 4.1 to 5.5U2

Upgrade from Esxi 4.1 to 5.5U2

I am going to be running an upgrade of our two HP DL360 G7 servers with a intel 5506 processor over a shut down during the holidays. I have loaded the HP custom image for 5.5 U2 as well as the VMware image for 5.5U2 into my update manager to build a baseline. When i attach the baseline to the host I get an incomptable error.  It has somthing to do with the 3rd party add-ons I think that HP had in 4.1 but not in 5.5. Please see attached screen shot for the error. I talked to vmware they said talk to HP. Are these just picese that are not needed in 5.5 anymore so thats why they are not included anymore. I checked the HP list and the server shows it is good to run 5.5U2.

 

Thanks 

1 REPLY
Jan Soska
Honored Contributor

Re: Upgrade from Esxi 4.1 to 5.5U2

Hello,

I think it is work to do clean install of 5.5 if possible.

 

Jan