Optical Jukeboxes and Drives
Showing results for 
Search instead for 
Did you mean: 

8200e used to work

New Member

8200e used to work

I have an 8200E USB connected CD-rom drive that I use with a Dell Latitude CPIa. This configuration has worked for a long time.

Of late, whenever I boot up the machine, IF the CD-rom drive is connected to the USB port, the DirectCD logo appears and then locks up the machine.

If the CD-rom is not connected to the USB port, it boots up fine. Then, if I subsequently connect the CD-rom drive to the USB port, the system does recognize the arrival of the CD-rom. Unfortunately, later I may find that in the middle of using EasyCD Creator, the system locks up again.

The three-finger-solute shows that DirectCD is "not responding" if this happens during it's startup logo presentation.

The same is true if EasyCD stops responding.

Any idea on what might cause this? It is consistently failing right now.

I have tried all the usual stuff including the long and involved removal steps and installation steps mentioned in one of HP's more detailed help files. Didn't help.

Could this be the "Dell USB power" problem? If it is, wonder why it is just now showing up after this worked for a while.

Any help/tips would be really appreciated.




P.S.This thread has been moved from Disk, Disk Arrays (Legacy) to Optical Jukeboxes & Drives- HP Forums Moderator