PCM
cancel
Showing results for 
Search instead for 
Did you mean: 

PCM 4 No Event log entries for switch

 
SOLVED
Go to solution
dmesser-hhs
Frequent Advisor

PCM 4 No Event log entries for switch

So I have PCM+v4.00.03.541 and I have 44 switches.  All of the switches have event log entries under the "events" tab except for two.  A 2910al-24poe running 15.0.8.0012 and an 8212zl running 15.09.0012. 

 

Both of these switches test successful... I can scan device and pull the config file in... I have rediscovered these devices several times and I have even deleted and then rediscovered these two switches.

 

I logged into each switch and verified by doing a show logging -r that the switch was in fact logging.  I verified my snmpv1/2 community "public" host address.. all of the default traps are set to enable...

 

I am using snmpv3 for write access and like I stated when I test communications all tests pass successfully??

 

I don't know what else to check.  Anybody have any ideas why only these two switches aren't populating the event's tab?

 

8212zl Running Config (for reference)

; J9091A Configuration Editor; Created on release #K.15.07.0008
; Ver #02:1b.2f:36

hostname "CHH-Core-8212"
time timezone -300
time daylight-time-rule Continental-US-and-Canada
ip access-list extended "guest-wireless"
10 permit udp 0.0.0.0 255.255.255.255 eq 68 0.0.0.0 255.255.255.255 eq 67
20 permit udp 172.19.8.0 0.0.3.255 172.16.1.21 0.0.0.0 eq 53
25 permit tcp 172.19.8.0 0.0.3.255 172.16.1.27 0.0.0.0 eq 443
26 permit tcp 172.19.8.0 0.0.3.255 172.16.1.27 0.0.0.0 eq 80
30 permit tcp 172.19.8.0 0.0.3.255 172.17.1.34 0.0.0.0 eq 443
35 deny ip 172.19.8.0 0.0.3.255 172.16.0.0 0.0.255.255
40 deny ip 172.19.8.0 0.0.3.255 172.17.0.0 0.0.255.255
50 deny ip 172.19.8.0 0.0.3.255 172.18.0.0 0.0.255.255
60 deny ip 172.19.8.0 0.0.3.255 172.19.0.0 0.0.255.255
70 deny ip 172.19.8.0 0.0.3.255 172.20.0.0 0.0.255.255
75 deny ip 172.19.9.0 0.0.3.255 172.26.0.0 0.0.255.255
80 permit ip 0.0.0.0 255.255.255.255 0.0.0.0 255.255.255.255
90 remark "implicit deny any any"
exit
module 1 type J9538A
module 2 type J9546A
module 3 type J9534A
module 7 type J9538A
module 8 type J9546A
module 9 type J9534A
interface C1
speed-duplex auto-1000
exit
interface C2
name "BJH-1 CL-Cisco Trk100"
exit
interface I1
name "BJH-2 TWC Trk100"
exit
interface I2
name "BJH-3 CL-RAD Trk100"
exit
interface I15
name "Cobra Paging Vlan 130"
exit
interface I16
name "Cobra Paging Vlan 130"
exit
interface I17
name "Cobra Paging Vlan 130"
exit
interface I18
name "Cobra Paging Vlan 130"
exit
interface I19
name "Cobra Paging Vlan 130"
exit
interface I20
name "Cobra Paging Vlan 130"
exit
interface I21
name "Cobra Paging Vlan 130"
exit
interface I22
name "Paging Vlan 101"
exit
interface I23
name "Paging Vlan 101"
exit
interface I24
name "Paging VOIP VLan 140"
exit
trunk C21-C22 Trk5 Trunk
trunk C23-C24 Trk6 Trunk
trunk C3,I3 Trk7 Trunk
trunk C4,I4 Trk8 Trunk
trunk C2,I1-I2 Trk100 LACP
ip default-gateway 172.18.1.1
ip routing
no ip source-route
snmpv3 enable
snmpv3 restricted-access
snmpv3 group ManagerPriv user "admin" sec-model ver3
snmpv3 group ManagerPriv user "initial" sec-model ver3
vlan 1
name "DEFAULT_VLAN"
no untagged A1-A8,B1-B8,C1,C5-C20,G1-G8,H1-H8,I5-I24,Trk5-Trk8,Trk100
no ip address
exit
vlan 101
name "CHH-Servers"
untagged A1-A8,B1-B8,C5-C14,G1-G8,H1-H8,I5,I7-I11,I13-I14,I22-I23,Trk7-Trk8
ip address 172.18.1.1 255.255.255.0
exit
vlan 102
name "CHH-Printers"
ip address 172.18.2.1 255.255.254.0
tagged A1-A8,G1-G8
exit
vlan 103
name "CHH-1E-Clients"
ip helper-address 172.18.1.21
ip address 172.18.6.1 255.255.254.0
tagged A1-A8,G1-G8
exit
vlan 104
name "CHH-1W-Clients"
ip helper-address 172.18.1.21
ip address 172.18.10.1 255.255.254.0
tagged A1-A4,A6-A8,G1-G8
exit
vlan 105
name "CHH-2E-Clients"
ip helper-address 172.18.1.21
ip address 172.18.14.1 255.255.254.0
tagged A1-A4,A6-A8,G1-G8
exit
vlan 106
name "CHH-2W-Clients"
ip helper-address 172.18.1.21
ip address 172.18.18.1 255.255.254.0
tagged A1-A4,A6-A8,G1-G8
exit
vlan 115
name "CHH-Radiology"
ip address 172.18.40.1 255.255.255.0
tagged A1-A4,A6-A8,G1-G8
exit
vlan 116
name "CHH-MedEquip"
untagged I6
ip address 172.18.42.1 255.255.254.0
tagged A1-A4,A6-A8,G1-G8
exit
vlan 117
name "CHH-OthEquip"
ip address 172.18.44.1 255.255.254.0
tagged A1-A8,G1-G8
exit
vlan 121
name "CHH-Meru-WAP"
untagged I12
ip helper-address 172.18.1.21
ip address 172.19.1.1 255.255.255.0
tagged A1-A8,G1-G8,Trk7-Trk8
exit
vlan 122
name "CHH-Meru-MedEquip"
ip helper-address 172.18.1.21
ip address 172.19.2.1 255.255.255.0
tagged Trk7-Trk8
exit
vlan 123
name "CHH-Meru-Track"
ip address 172.19.3.1 255.255.255.0
tagged A1-A4,A6-A8,G1-G8,Trk7-Trk8
exit
vlan 124
name "CHH-Meru-Secured"
ip helper-address 172.18.1.21
ip address 172.19.4.1 255.255.252.0
tagged A1-A4,A6-A8,G1-G8,Trk7-Trk8
exit
vlan 125
name "CHH-Meru-Guest"
ip helper-address 172.18.1.21
ip address 172.19.8.1 255.255.252.0
tagged A1-A4,A6-A8,G1-G8,Trk7-Trk8
ip access-group "guest-wireless" in
exit
vlan 126
name "CHH-Meru-VoWiFi"
ip address 172.19.12.1 255.255.254.0
tagged A1-A4,A6-A8,G1-G8,Trk7-Trk8
exit
vlan 140
name "CHH-Cisco-VOIP"
untagged C15-C20,I24
ip helper-address 172.19.100.20
ip address 172.19.100.1 255.255.248.0
tagged A1-A8,C14,G1-G8,Trk5-Trk8
voice
exit
vlan 100
name "BJH-CHH-VLAN"
untagged C1,Trk100
ip address 10.7.3.2 255.255.255.252
exit
vlan 40
name "BJH_AVAYA_VOIP"
tagged A1-A4,A6-A8
no ip address
exit
vlan 60
name "BJH_Cisco_VOIP"
voice
no ip address
exit
vlan 130
name "CHH-Paging"
untagged I15-I21
ip address 172.19.80.1 255.255.255.0
tagged A1-A8
exit
vlan 131
name "CHH-TV"
ip address 172.19.82.1 255.255.255.0
tagged A1-A4,A6-A8
exit
vlan 95
name "CRR-CH-to-BJ"
ip address 172.19.112.1 255.255.255.252
tagged A1-A2
exit
console inactivity-timer 60
banner motd "\n This is a private system maintained by Harnett Health System.\nUnauthorized or improper use of this system may result in administrative \n disciplinary action and civil and criminal penalties.\n\n\n IF YOU ARE UNAUTHORIZED LOG OFF NOW!\n\n"
timesync sntp
sntp unicast
sntp server priority 1 172.16.1.21
no telnet-server
no web-management
web-management ssl
ip ssh filetransfer
ip route 0.0.0.0 0.0.0.0 10.7.3.1
ip route 10.10.7.0 255.255.255.0 10.7.3.1
ip route 172.16.0.0 255.255.0.0 10.7.3.1
ip route 172.17.1.0 255.255.255.0 10.7.3.1
ip route 172.17.104.0 255.255.248.0 10.7.3.1
ip route 172.17.112.0 255.255.255.252 10.7.3.1
ip route 192.168.9.0 255.255.255.0 10.7.3.1
snmp-server community "public"
snmp-server host 172.16.1.33 community "public" trap-level critical
snmp-server host 172.16.1.33 community "public"
snmp-server enable traps startup-config-change
snmp-server enable traps running-config-change
snmp-server contact "Dominic Messer" location "CHH-MDF"
snmpv3 user "admin"
snmpv3 user "initial"
spanning-tree Trk5 priority 4
spanning-tree Trk6 priority 4
spanning-tree Trk7 priority 4
spanning-tree Trk8 priority 4
spanning-tree Trk100 priority 4
primary-vlan 101
no tftp client
no tftp server
redundancy management-module nonstop-switching
no autorun
no dhcp config-file-update
no dhcp image-file-update
password manager
password operator

 

2 REPLIES 2
Arimo
Respected Contributor

Re: PCM 4 No Event log entries for switch

Remove this from the config:

 

snmp-server host 172.16.1.33 community "public" trap-level critical

 

Does that change the picture?


HTH,

Arimo
HPE Networking Engineer
dmesser-hhs
Frequent Advisor
Solution

Re: PCM 4 No Event log entries for switch

To fix this problem I had to use the IP address of the primary VLAN to discover this switch.  If I used the the IP address assigned to the default VLAN the device would be discovered by no syslog messages would be delivered.  I noticed with a different syslog server that events were coming from the IP address assigned to my primary VLAN not my "management" VLAN.  Once I did a manual discovery with the primary VLAN IP address syslog messages were populated just fine.