PCM
cancel
Showing results for 
Search instead for 
Did you mean: 

PCM+ says of 2620-48 "Device not currently supported"

 
SOLVED
Go to solution
Highlighted
Drew_38
Frequent Advisor

PCM+ says of 2620-48 "Device not currently supported"

Hi all;

I'm having problems trying to get HP 2620-48 (J9626a) switches working in Procurve Manager +. PCM+ discovers the switch ok, but it won't scan the device and hence it won't save the configuration. It reports "Device not currently supported". PCM+ is working ok for all my other, older, HP models. 

I am running an older version of PCM+ though, version 2.3 in fact. As a test I've downloaded on another PC version 4.0 and of course that works fine. So what is it in version 4.0 which supports a switch and in version 2.3 which does not? I really don't want to have to upgrade just for this.  I've tried copying the sw2620-48.oid file from new PCM+ into old PCM+ and that helped a bit (ie it shows the correct picture of the switch) but it still does not save the configuration.

 

I'd be very grateful for any help from those who understand this better than me!


Drew

2 REPLIES 2
Solution

Re: PCM+ says of 2620-48 "Device not currently supported"

Hello

 

http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/c02664017/c02664017.pdf

 

This is the device/feature matrix for PCM

 

2620 is a new product and cannot be supported by PCM 2.3 because the development of this version was stopped, when the 2620 was released.

 

If I interpret the collors correctly the first PCM version that supports 2620 is

 

Supported in PCM+ 3.20 Auto Update 2

 

HTH

I am an HPE employee

Accept or Kudo


Drew_38
Frequent Advisor

Re: PCM+ says of 2620-48 "Device not currently supported"

Emil;

 

Much appreciate your help on this issue; thank-you. I'd been looking for a support matrix for PCM+ for a long time and could not find one.

 

Think it is time for me to upgrade after all!

 

Drew