PCM
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems using software update after update of switch 2910al

 
spirou
Occasional Contributor

Problems using software update after update of switch 2910al

Hi!

My first post here.

I´m using PCM v3 and after updating my 2910al (5 2910al-24 and 2 2910al48) to ROM 14.06 and SW version W.15.08.0012 I have problems accessing the switches in pcm.

The update of yhe primary image went well and starting the update wizard and updating the secondary image went well. But after the second update I tried to start software update wizard again to see if both images were updated but i got the message "Scan devices for current state" but then I got.

"Unable to log in...verify credentials or no telnet sessions available for use."

But there is no problem doing this on myswitch 2626 after update to H10.108

And there is no problem accessing the 2910 via Telnet in cmd

All 2910 is updated (both images) I verified that via webinterface.

So the only problem is to start the update software wizard in pcm.

 

Anyone seen this before?

 

 

 

P.S. This thread has been moved from from ProCurve / ProVision-Based to Network Management > PCM - HP Forum Moderator

 

3 REPLIES 3
paulgear
Esteemed Contributor

Re: Problems using software update after update of switch 2910al

Moderator, i think this thread would be better moved to Network Management > PCM.

Regards,
Paul
Arimo
Respected Contributor

Re: Problems using software update after update of switch 2910al

First ensure your PCM is running the latest Autoupdate. Verify that PCM has also the usernames for Manager and Operator configured, and correct passwords. Then run "Test communication paramenters".

 

If that passes, you should be golden. If not, what exactly fails?


HTH,

Arimo
HPE Networking Engineer
spirou
Occasional Contributor

Re: Problems using software update after update of switch 2910al

When I run "Test communication paramenters" I get all succsess on all switches (Both 2626 and 2910)

But when I run "Software update" the 2910 switches fails with the message

"Unable to log in...verify credentials or no telnet sessions available for use."

PCM i updated the other day (my net is not normally connected to the Internet).

 

I guess I can´t use PCM to update the 2910 switches the next time I need to update but ther are other ways so its not a big problem, just anying.