BladeSystem Forums have moved here
To make BladeSystem information easier to find, we have moved the BladeSystem forums here, to Servers and Operating Systems.
Patches
Showing results for 
Search instead for 
Do you mean 

HPUX 11.0: swacl permisssions , swinstall

SOLVED
Go to Solution
Frequent Advisor

HPUX 11.0: swacl permisssions , swinstall

[ Edited ]

I have a HP K580 server running HPUX 11.0. I routinely apply patches or patch bundles as required. Recently, after executing the "cleanup -c 1" command, I encountered the following message while attempting to install a patch using the "swinstall" command (The following message appeared): "swacl You Do not have permissions to perform this command". What is the best method or resolution to this issue? Thanks

 

 

P.S. This thread has been moved from HP-UX > Security to HP-UX > patches - HP Forums Moderator

4 REPLIES
Honored Contributor

Re: HPUX 11.0: swacl permisssions , swinstall

Porter,
Try restarting the swagentd.

Check this thread. It may be useful

http://forums.itrc.hp.com/cm/QuestionAnswer/1,,0xc5ed6c96588ad4118fef0090279cd0f9,00.html

HTH,
Umapathy

Arise Awake and Stop NOT till the goal is Reached!
Honored Contributor

Re: HPUX 11.0: swacl permisssions , swinstall

Hi,

restart the swagent. Check Michaels answer in next question.

Make sure that 'swacl' has permissions for the root user
Stop and restart the swagent daemon.
# /sbin/init.d/swagentd stop
# /sbin/init.d/swagentd start

http://bizforums.itrc.hp.com/cm/QuestionAnswer/1,,0xbe5842308663d611abdb0090277a778c,00.html

Kind regards,

Robert-Jan.
Frequent Advisor

Re: HPUX 11.0: swacl permisssions , swinstall

HI

try

swagentd -r

Regds
Siju Jose
Highlighted
Honored Contributor

Re: HPUX 11.0: swacl permisssions , swinstall

#/usr/sbin/swagentd -r