BladeSystem Forums have moved here
To make BladeSystem information easier to find, we have moved the BladeSystem forums here, to Servers and Operating Systems.
Patches
Showing results for 
Search instead for 
Do you mean 

Rsync depot for hp-ux 11.00

SOLVED
Go to Solution
Super Advisor

Rsync depot for hp-ux 11.00

Hi Experts ,
Where I can download Rsync depot for hp-ux 11.00 .

I tried 11.11 from hpux.connect.org.uk but failed after installing on 11.00


- After installed: I tried rsync command: and exited with error , so looking for exact 11.00 rsync version depot:
hpux110> rsync
/usr/lib/dld.sl: Can't find path for shared library: libintl.sl
/usr/lib/dld.sl: No such file or directory
Abort(coredump)
hpux110>/

Thanks in advance.
3 REPLIES
Acclaimed Contributor

Re: Rsync depot for hp-ux 11.00

>dld.sl: Can't find path for shared library: libintl.sl

Did you download all of the runtime dependencies?
Super Advisor

Re: Rsync depot for hp-ux 11.00

Dennis,

Thank you for the quick reply. libiconv and gettext and popt are depenencies. Found libiconv already installed but not the other two.

Also the one I downloded from hpux.connect.org.uk is for 11.11 and not 11.00 so not completely sure if that will work. (There is no rsync listed for hp-ux 11.00 ), neither on samba website.

Before installing all the dependency product I removed the installed one and tried with copying the binary from another same server and it worked. !!



Highlighted
Occasional Visitor

Re: Rsync depot for hp-ux 11.00

I was able to load and run the 11.11 Rsync version on 11.10.  Functions without problem. 

 

Syntax:

 

swinstall -x allow_incompatible=true -s /<depot path>/11.11/internet_express Rsync

 

 

A description of "allow_incompatable" is found in the switch section of the man page.

 

Best of luck,

 

Bob G.

Dallas, Tx

bknb