BladeSystem Forums have moved here
To make BladeSystem information easier to find, we have moved the BladeSystem forums here, to Servers and Operating Systems.
Showing results for 
Search instead for 
Do you mean 

swinstall Issue

Honored Contributor

swinstall Issue

Hi Guys,

I am facing problem while installing patches for HP-UX 11i v1 . I got Support plus cd ( june 2004 ) from HP. I tried to installed bundles through the procedure given in readme files.but it is failing. Moreover i downloaded the depot files from net , but it failed as well.

When I tried to use Support Plus Cd for GOLDQPK11i Bundle, it failed with following messages
Cannot open the logfile on this target or source. Possibly the media is
read-only or there is a permission problem. Check the daemon
logfile and "/var/tmp/swagent.log" on this host for more
NOTE: The patch match operation failed to find patches for target
software on "" which passed the filter.
NOTE: Cannot continue the "swinstall" task.

But if I run swlist, it shows me the products of GOLDQPK bundle!!!!

When I tried with downloaded depot file, it give me error as

NOTE: The patch match operation failed to find patches for target
software on "" which passed the filter.
NOTE: Cannot continue the "swinstall" task.
swlist works with this depot file as well.

If I do it through Sam, it gives
no product found compatible with the target

I checked the swagent log file as well
it shows messages like job started and ended etc.. . No debug info there..

I guess , the current version of hp-ux is not getting detected by swinstall. Am i right?

I am using command given in user guide as

swinstall -s /cdrom/GOLDQPK11i -x patch_match_target=true -x autoreboot=true

Pls advise and early reply would be appretiated.

Thanks & Regards
Honored Contributor

Re: swinstall Issue

Hi Sam,

Post your 'model' and 'uname -a' outputs.

Try running 'swinstall' and specify the source as full path of the GOLDQPK. Then you can select only patches matching the target from "Actions" menu.

You may be disappointed if you fail, but you are doomed if you don't try
Exalted Contributor

Re: swinstall Issue

I suspect you are not running the right OS for this gold pack.

swverify \* to make sure there is nothing hosed in the sd/ux database.

Steven E Protter
Owner of ISN Corporation
Honored Contributor

Re: swinstall Issue

Hi Sridhar,
Thanks for your early reply.

model show 9000/800/rp7410
uname -a shows B 11.11 U
I will try with patch selection as u said.

I am not sure about root cause of it
Honored Contributor

Re: swinstall Issue

The netconf in which OS was mentioned as the name of the system!!!!! Which was strange!!!!
Hence in uname output , it was showing hostname at first place instead of HP-UX..
That's why the OS was not getting detected by swinstall and trouble started..

Thnaks for all your replies, appretiated..