BladeSystem Forums have moved here
To make BladeSystem information easier to find, we have moved the BladeSystem forums here, to Servers and Operating Systems.
Showing results for 
Search instead for 
Do you mean 

swinstall error

SOLVED
Go to Solution
Highlighted
Respected Contributor

swinstall error

Hi,

I have problem installing secure path on a particular server. I already installed it to other servers without difficulty.

Here's the error message that I received.

ERROR: RPC exception: "Connection closed (dce / rpc)" 05/22/05
15:55:13 EAT
ERROR: A Remote Procedure Call to an agent has failed. Could not
start a management session for
"ob2:/tmp/SecurePath/CPQswsp.11_11_64.3.0E.00F.00F.depot".
Make sure the host is accessible from the network.
* Source connection failed for
"ob2:/tmp/SecurePath/CPQswsp.11_11_64.3.0E.00F.00F.depot".

=============================
FROM THE SWAGENT.LOG
==============================

Started source agent on
"/tmp/SecurePath/CPQswsp.11_11_64.3.0E.00F.00F.depot" for
root@ob2, pid=15411, 05/22/05 15:45:35 EAT
* Agent pid=15411 died from signal 11. See signal(5) for more
information about this signal. 05/22/05 15:45:36 EAT
* Agent pid=15408 completed. 05/22/05 15:45:38 EAT
* Started install agent on "/" for root@ob2, pid=15587, 05/22/05
15:55:08 EAT
* Started source agent on
"/tmp/SecurePath/CPQswsp.11_11_64.3.0E.00F.00F.depot" for
root@ob2, pid=15590, 05/22/05 15:55:10 EAT
* Agent pid=15590 died from signal 11. See signal(5) for more
information about this signal. 05/22/05 15:55:11 EAT
* Agent pid=15587 completed. 05/22/05 15:55:13 EAT

3 REPLIES
Respected Contributor

Re: swinstall error

Here's what I already done.

- restart swagent daemon.
- I already check /etc/hosts, no problem in the entries.
- tried nslookup the IP and HOST name are ok.
- check the nsswitch.conf and make sure the "file" is check first.
- network connection is OK, I can ping and telnet the server from any server.
- I am using a CD so the depot are ok.

Any other suggestions?

Thanks and Regards,
Paul
Honored Contributor

Re: swinstall error

Please see the following knowledge base article.

Document description: Installation of SecurePath 3.0E fails with RPC exception
Document id: KBRC00016523
Respected Contributor

Re: swinstall error

Got it. Thanks Ermis.