ProCurve / ProVision-Based
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Procurve 2920: Switch LED concern(s)

SOLVED
Go to solution
besc
Advisor

HP Procurve 2920: Switch LED concern(s)

 Hello,

We have an HP 2920 Procurve switch which we are using for a PTP solution.

Connecting the antenna directly to the port, the LEDs doesn't seem to blink or indicate connectivity neither it is coupled with PoE injector that came with it. We tested the concerned port for its PoE by hooking up a VoIP phone and turned out to be fine - phone was working. We tested it on other ports and it yield the same results.

We tested for (wireless) connectivity by patching the antenna directly to a laptop. Considering both the antenna and the laptop are on the same VLAN, connectivity can be seen on the other side. Consequently, saying, the wireless connection is working fine.

How is this possible? Wireless connectivity is good but, once the antenna is patched to the switch through its PoE, switch LEDs indicates "no active network".

Any help will be greatly appreciated...

Regards

5 REPLIES
16again
Respected Contributor

Re: HP Procurve 2920: Switch LED concern(s)

did you try disabling PoE on the switch port, and and using the power insertor?  Maybe power insertor is using some non-standard format

besc
Advisor

Re: HP Procurve 2920: Switch LED concern(s)

Will check on that one...will be back with the result.

I was starting to believe that I need to replace it with an unmanaged switch.
besc
Advisor

Re: HP Procurve 2920: Switch LED concern(s)

Hello 16again,

I disabled PoE on all ports

no interface 1-24 power-over-ethernet

still LEDs on the concerned port doesn't lit up.

Any other suggestions?

Regards

Vince-Whirlwind
Honored Contributor

Re: HP Procurve 2920: Switch LED concern(s)

1 - check the switchlog when you insert things into its switchports for clues

2 - try manually setting the switchport speed. You have a known-good switchport and a known-good interface on the antenna/power injector. The most obvious reason for getting no connectivity is therefore a speed mis-match.

besc
Advisor
Solution

Re: HP Procurve 2920: Switch LED concern(s)

PROBLEM SOLVED

successUbi.png

I hope the diagram above will explain the solution.

Please take note that all Cu connector are securely patched as this has also been the issue aside from the misconfiguration.

Cheers!