ProCurve / ProVision-Based
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE 5130 NTP not work

xmatrix
Occasional Contributor

HPE 5130 NTP not work

HI, i have configured ntp on 5130 switch but dont work, thi si my configuration:

#
clock timezone Amsterdam add 01:00:00
clock summer-time FDT 12:29:35 March last Sunday 12:29:35 October last Sunday 01:00:00
clock protocol ntp
#

#
ntp-service enable
ntp-service unicast-peer 193.204.114.232
ntp-service refclock-master 2
#

Ntp server is reachable by ping and the ntp port is completly open.

[HP-CED-01]display ntp-service status
Clock status: synchronized
Clock stratum: 2
System peer: LOCAL(0)
Local mode: client
Reference clock ID: 127.127.1.0
Leap indicator: 00
Clock jitter: 0.000000 s
Stability: 0.000 pps
Clock precision: 2^-20
Root delay: 0.00000 ms
Root dispersion: 11.18469 ms
Reference time: d48cb35e.59b1cb7c Tue, Jan 1 2013 1:59:10.350

[HP-CED-01]display ntp-service sessions
source reference stra reach poll now offset delay disper
********************************************************************************
[245]193.204.114.232 CTD 1 255 64 30 214748 21.270 1.4648
[12345]LOCAL(0) LOCL 1 255 64 37 0.0000 0.0000 0.9155
Notes: 1 source(master), 2 source(peer), 3 selected, 4 candidate, 5 configured.
Total sessions: 2

[HP-CED-01]display clock
02:00:08 Amsterdam Tue 01/01/2013
Time Zone : Amsterdam add 01:00:00
Summer Time : FDT 12:29:35 March last Sunday 12:29:35 October last Sunday 01:00:00

 

Pls help me :)

 

 

 

 

 

 

 

 

 

 

 

 

 

2 REPLIES
AbeAbe
Valued Contributor

Re: HPE 5130 NTP not work

Hi

 

have you tried

 

ntp-service unicast-server <ipOfNTPServer> priority

 

with 

display ntp-servic status

 

you can verify it's working

 

hth

Alex

xmatrix
Occasional Contributor

Re: HPE 5130 NTP not work

Yes thank you so much it work!!!

Can you explane me another question?

When i link an ethernet cable, in the dashboard i recive the error:

Error

Vlan-interface1 link status is up.

2017-06-16 16:57:45 Error

GigabitEthernet1/0/9 link status is up.

2017-06-16 16:57:45

 

It does not seem to me an error :)
What does he mean?