ProCurve / ProVision-Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Point-to-Point with Procurve + Ubiquiti

SOLVED
Go to solution
besc
Advisor

Point-to-Point with Procurve + Ubiquiti

Hello,

This is somewhat related to my previous post but that was only on the part of finding both Nanobeam antennas on the network. As per our PTP setup, both antennas are working perfectly. In this manner, Internet connection should be provisioned through the port which the receiving antenna is connected to.

However, I can't see the switch, a 24-port HP 2920 Procurve,  on the network by a series of ping. It should, also, follow that other devices/nodes on that network should also be seen.

Does anybody have the same experience same as I have?

4 REPLIES
Vince-Whirlwind
Honored Contributor

Re: Point-to-Point with Procurve + Ubiquiti

What IP address are you trying to ping?

What IP address are you pinging from?
What is the IPconfig of that device?

What is your network topoogy, in relastion to the path between these two devices?

besc
Advisor

Re: Point-to-Point with Procurve + Ubiquiti

Hello Vince,

Please see attached - nanobeamACSetup.png

We've managed to link up both antennas and we were able to ping the antenna on the "receiving" end. However, we don't seem to see 192.168.1.3 on the network, neither the other devices/nodes under different VLANs on the other end. The port(s) which both antennas are connected to are truncated, so which assumingly means, different VLANS can pass through the link.

16again
Respected Contributor

Re: Point-to-Point with Procurve + Ubiquiti

From image I assume vlan5 is untagged, and has connectivity.
Other VLANs are tagged and don't have connectivity.

What's the config on switches?

besc
Advisor
Solution

Re: Point-to-Point with Procurve + Ubiquiti

PROBLEM SOLVED

successUbi.png

I hope the diagram will suffice as a solution.

Cheers!