ProCurve / ProVision-Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem PoE on 2920

basti23
Occasional Advisor

Problem PoE on 2920

Hello

this is my 3rd threat, the first 2 threats were answered within a few hours, great forum!!!

There is a really strange behaviour on HP 2920 with PoE Phones:

  • Phone is working (up and running)
  • If i disconnect phone and reconnect, just nothing happens (no LED on 2920, noting in the logfile at all)
  • if i now connect a PC to this port, network is up and running fine
  • if i connect the phone to another port, the phone comes up fine

the problem is that this occurs on more and more ports.

here are some more infos:

show power-over-ethernet brief

2/40  Yes  low      off     usage usage  0.0 W   0.0 W   Searching    0   -
show power-over-ethernet

Status and Counters - System Power Status for member 1

  System Power Status          : No redundancy
  PoE Power Status             : No redundancy

 Chassis power-over-ethernet:

  Total Available Power  :  740 W
  Total Failover Pwr Avl :    0 W
  Total Redundancy Power :    0 W
  Total Power Drawn      :   28 W +/- 6W
  Total Power Reserved   :   28 W
  Total Remaining Power  :  712 W

 Internal Power

        Main Power
  PS    (Watts)       Status
  ----- ------------- ---------------------
  1     740           POE+ Connected

External Power
        EPS1   /Not Connected.
show int 2/40


 Status and Counters - Port Counters for port 2/40

  Name  :
  MAC Address      : 941882-d45b18
  Link Status      : Down
  Port Enabled     : Yes
  Totals (Since boot or last clear) :
   Bytes Rx        : 3,844,471,265        Bytes Tx        : 1,432,175,262
   Unicast Rx      : 26,898,415           Unicast Tx      : 42,031,916
   Bcast/Mcast Rx  : 581,498              Bcast/Mcast Tx  : 54,292,173
  Errors (Since boot or last clear) :
   FCS Rx          : 0                    Drops Tx        : 0
   Alignment Rx    : 0                    Collisions Tx   : 0
   Runts Rx        : 0                    Late Colln Tx   : 0
   Giants Rx       : 0                    Excessive Colln : 0
   Total Rx Errors : 0                    Deferred Tx     : 0
  Others (Since boot or last clear) :
   Discard Rx      : 0                    Out Queue Len   : 0
   Unknown Protos  : 0
  Rates (5 minute weighted average) :
   Total Rx (bps) : 0                     Total Tx (bps) : 0
   Unicast Rx (Pkts/sec) : 0              Unicast Tx (Pkts/sec) : 0
   B/Mcast Rx (Pkts/sec) : 0              B/Mcast Tx (Pkts/sec) : 0
   Utilization Rx  :     0 %              Utilization Tx  :     0 %

no idea what there happens. After a few days, the port works again.

Any idea what the issue could be?

thanks

3 REPLIES
parnassus
Honored Contributor

Re: Problem PoE on 2920

HPE/Aruba 2920 Switch Firmware version? PoE VoIP Phones models and Firmware versions?
basti23
Occasional Advisor

Re: Problem PoE on 2920

Firmware:

Image stamp:    /ws/swbuildm/rel_tacoma_qaoff/code/build/anm(swbuildm_rel_tacoma_qaoff_rel_tacoma)
                Dec 15 2016 10:06:48
                WB.16.03.0003
                109
Boot Image:     Primary

Boot ROM Version:    WB.16.03
Active Boot ROM:     Primary

Phones are Mitel 6869i PoE Phones

FW 4.2.0.2023

MiVoice Office 400

 

thanks

 

Linkk
Frequent Advisor

Re: Problem PoE on 2920

OK, you disconnect a working phone and after a few seconds you reconnect it to the same port, but the port stays down and you don't see any PoE on the switch. Do I understand that correctly?

Other phones or PoE devices do not receive any power over this port anymore, but PCs are working fine on this port?

That sounds very strange. What happens if you disable and enable PoE on this port while a not working phone is connected?