Online Expert Day - HPE Data Storage - Live Now
April 24/25 - Online Expert Day - HPE Data Storage - Live Now
Read more
ProCurve / ProVision-Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with LACP Port trunk on two HP Procuves

Stevep3577
Occasional Contributor

Problems with LACP Port trunk on two HP Procuves

Hi All 

I am trying to create a two port trunk bewteen two switches. I have used the CLI to configure the port trunks however when i connect the configured ports no status lights apear on the switches, nothing at all. I have checked, cables, config etc. Could this be to down to MDIX Configuration. i have checked and ports on both sides of the trunk are configure to MDIX-Auto however one switch state's MDI and the other switch states MDIX.

Also LACP port staus is Down for both sides of the trunk.

Please see my config below. Im having the issues with the trunk labelled TRK1 on both switches. I very rarley do switch config so maybe something obvious i have missed. 

48port-Switch 1

HP4801# show running

Running configuration:

; J9022A Configuration Editor; Created on release #N.11.25

hostname "HP4801"
snmp-server contact "IT Support"
console inactivity-timer 10
trunk 45-48 Trk24 LACP
trunk 35-36 Trk5 LACP
trunk 33-34 Trk3 LACP
trunk 1-2 Trk1 LACP
ip default-gateway 192.168.169.254
snmp-server community "ppppp" Operator
vlan 1
name "DEFAULT_VLAN"
untagged 13,15-32,Trk1,Trk3,Trk24
ip address 192.168.169.40 255.255.255.0
no untagged 3-12,14,37-44,Trk5
exit
vlan 170
name "gbvoice"
ip address 192.168.170.40 255.255.255.0
qos dscp 101110
tagged Trk1,Trk24
voice
exit
vlan 171
name "desktops171"
ip address 192.168.171.40 255.255.255.0
tagged Trk1,Trk24
exit
vlan 172
name "printers172"
untagged 3-12,14
ip address 192.168.172.40 255.255.255.0
tagged Trk1,Trk24
exit
vlan 173
name "sslvpn173"
ip address 192.168.173.40 255.255.255.0
tagged Trk24
exit
vlan 110
name "iSCSI110"
untagged 37-44,Trk5
tagged Trk24
jumbo
exit
qos type-of-service diff-services
qos type-of-service diff-services 101110 dscp 101110
spanning-tree
spanning-tree Trk1 priority 4
spanning-tree Trk3 priority 4
spanning-tree Trk5 priority 4
spanning-tree Trk24 priority 4
spanning-tree force-version RSTP-operation

 

24port -switch 2

 

Running configuration:

; J9776A Configuration Editor; Created on release #YA.15.16.0005
; Ver #06:04.9c.63.ff.37.27:12
hostname "HP2410GB"
console idle-timeout 600
console idle-timeout serial-usb 600
trunk 23-24 trk1 lacp
qos type-of-service diff-services
qos type-of-service diff-services 101110 dscp 101110
ip default-gateway 192.168.169.254
snmp-server community "ppppp" unrestricted
snmp-server community "ppppp" operator
vlan 1
name "DEFAULT_VLAN"
no untagged 1-22
untagged 25-28,Trk1
ip address 192.168.169.81 255.255.255.0
exit
vlan 170
name "gbvoice"
tagged 1-22,Trk1
no ip address
qos dscp 101110
voice
exit
vlan 171
name "desktops171"
untagged 1-22
tagged Trk1
no ip address
exit
spanning-tree
spanning-tree Trk1 priority 4
spanning-tree force-version rstp-operation

 

Greatful for any help

 

2 REPLIES
16again
Respected Contributor

Re: Problems with LACP Port trunk on two HP Procuves

at first sight, config seems OK.
does "sh log" or show interface commands show any sign of problems?

Stevep3577
Occasional Contributor

Re: Problems with LACP Port trunk on two HP Procuves

Here is the log out put for the 24 Port Switch (TRK1 is on ports 23-24)

HP2410GB(vlan-1)# show log
Keys: W=Warning I=Information
M=Major D=Debug E=Error
---- Event Log listing: Events Since Boot ----
I 01/01/90 00:00:18 03802 chassis: System Self test started on Stand alone CPU
I 01/01/90 00:00:53 03803 chassis: System Self test completed on Stand alone
CPU
I 01/01/90 00:00:54 00061 system: -----------------------------------------
I 01/01/90 00:00:54 00062 system: System went down without saving crash
information
M 01/01/90 00:00:54 03001 system: System reboot due to Power Failure
I 01/01/90 00:00:54 00092 dhcp: Enabling Auto Image Config Download via DHCP and
turning off auto-tftp if enabled
I 01/01/90 00:00:54 00690 udpf: DHCP relay agent feature enabled
I 01/01/90 00:00:54 02637 srcip: TACACS admin policy is 'outgoing interface'
I 01/01/90 00:00:54 02638 srcip: TACACS oper policy is 'outgoing interface'
I 01/01/90 00:00:54 02637 srcip: RADIUS admin policy is 'outgoing interface'
I 01/01/90 00:00:54 02638 srcip: RADIUS oper policy is 'outgoing interface'
I 01/01/90 00:00:54 02637 srcip: SYSLOG admin policy is 'outgoing interface'
I 01/01/90 00:00:54 02638 srcip: SYSLOG oper policy is 'outgoing interface'
I 01/01/90 00:00:54 02637 srcip: TELNET admin policy is 'outgoing interface'
I 01/01/90 00:00:54 02638 srcip: TELNET oper policy is 'outgoing interface'
I 01/01/90 00:00:54 02637 srcip: TFTP admin policy is 'outgoing interface'
I 01/01/90 00:00:54 02638 srcip: TFTP oper policy is 'outgoing interface'
I 01/01/90 00:00:54 02637 srcip: SNTP admin policy is 'outgoing interface'
I 01/01/90 00:00:54 02638 srcip: SNTP oper policy is 'outgoing interface'
I 01/01/90 00:00:54 02637 srcip: SFLOW admin policy is 'outgoing interface'
I 01/01/90 00:00:54 02638 srcip: SFLOW oper policy is 'outgoing interface'
I 01/01/90 00:00:54 02637 srcip: RADIUS admin policy for IPv6 is 'outgoing
interface'
I 01/01/90 00:00:54 02638 srcip: RADIUS oper policy for IPv6 is 'outgoing
interface'
I 01/01/90 00:00:54 00110 telnet: telnetd service enabled
I 01/01/90 00:00:54 00399 stack: Stack Protocol enabled
I 01/01/90 00:00:54 00056 stp: Spanning Tree Protocol enabled
I 01/01/90 00:00:54 00433 ssh: Ssh server enabled
I 01/01/90 00:00:54 00128 tftp: Enable succeeded
I 01/01/90 00:00:54 00417 cdp: CDP enabled
I 01/01/90 00:00:54 00688 lldp: LLDP - enabled
I 01/01/90 00:00:54 02633 SNTP: Client authentication is disabled.
I 01/01/90 00:00:55 00066 system: System Booted
I 01/01/90 00:19:23 00179 mgr: SME CONSOLE Session - MANAGER Mode
---- Bottom of Log : Events Listed = 33 ----

 

And here is part of the log output for the 48 prt switch, to much to paste due to SNMP errors. (TRK1 on ports 1 - 2). Some errors on ports 3

W 04/03/90 22:23:04 snmp: SNMP Security access violation from 192.168.169.80
W 04/03/90 22:23:09 snmp: SNMP Security access violation from 192.168.169.80
W 04/03/90 22:30:10 snmp: SNMP Security access violation from 192.168.169.80
W 04/03/90 22:30:15 snmp: SNMP Security access violation from 192.168.169.80
W 04/03/90 22:30:20 snmp: SNMP Security access violation from 192.168.169.80
W 04/03/90 22:30:25 snmp: SNMP Security access violation from 192.168.169.80
W 04/03/90 22:32:16 snmp: SNMP Security access violation from 192.168.169.80
W 04/03/90 22:32:21 snmp: SNMP Security access violation from 192.168.169.80
W 04/03/90 22:32:26 snmp: SNMP Security access violation from 192.168.169.80
W 04/03/90 22:32:31 snmp: SNMP Security access violation from 192.168.169.80
I 04/03/90 23:59:57 mgr: SME TELNET from 192.168.171.111 - MANAGER Mode
W 04/04/90 00:23:09 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 00:23:14 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 00:23:19 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 00:23:25 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 00:30:42 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 00:30:47 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 00:30:52 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 00:30:58 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 00:32:42 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 00:32:47 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 00:32:52 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 00:32:57 snmp: SNMP Security access violation from 192.168.169.80
I 04/04/90 00:43:50 mgr: SME TELNET from 192.168.171.111 - MANAGER Mode
I 04/04/90 01:01:03 mgr: SME TELNET from 192.168.171.111 - MANAGER Mode
I 04/04/90 01:04:20 ports: port 5 is Blocked by STP
I 04/04/90 01:04:20 ports: port 5 is now on-line
I 04/04/90 01:04:24 ports: port 5 is now off-line
I 04/04/90 01:04:27 ports: port 6 is Blocked by STP
I 04/04/90 01:04:27 ports: port 6 is now on-line
I 04/04/90 01:04:30 ports: port 6 is now off-line
I 04/04/90 01:51:48 mgr: SME TELNET from 192.168.171.111 - MANAGER Mode
I 04/04/90 02:13:20 mgr: SME TELNET from 192.168.171.111 - MANAGER Mode
W 04/04/90 02:22:55 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 02:23:00 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 02:23:05 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 02:23:10 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 02:32:12 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 02:32:17 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 02:32:23 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 02:32:28 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 02:34:11 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 02:34:16 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 02:34:21 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 02:34:26 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 04:24:48 snmp: SNMP Security access violation from 192.168.169.80
W 04/04/90 04:24:53 snmp: SNMP Security access violation from 192.168.169.80

looks like there is an issue with 5 and 6 which i need to look at but dont think its related to the trunking issue i have. Strange there is not even a brief flicker of activity on the ports when pluggin cables in.

No traffic on both sides of the trunk when using show interfaces. Not a single byte, frame, errors or drop