ProCurve / ProVision-Based
cancel
Showing results for 
Search instead for 
Did you mean: 

Translator failed

YenLin
Frequent Advisor

Translator failed

Hi there,

There are some cases for HP switch.

We've been met this situation with most of our 5400 switches.

But this time it shows up on our new 2530-24 POE switch.

 

Currently, we've only got 2 HP 2530-24G-PoE+.

When we try to sh run, then the system respones:Translator failed.

 

System's uptime is around 71 days.

(iMC couldn't backup it since 7 days ago, and it's uptime is 78 days)

 

Will try versionYA_15_12_0007.swi today.

 

Version:YA_15_10_0003.swi

4 REPLIES
LucianoCarvalho
Respected Contributor

Re: Translator failed

Hi

 

This is a software problem and the upgrade to a new version with the correction will solve.

See the link below with the HP Support Document.

 

Regards

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c02709585&prodTypeId=12883&prodSeriesId=3437443

BGraham_1
Frequent Advisor

Re: Translator failed

I also had this happen today on a 5412 running version K.15.09.0004.

 

Bob

Vince_Whirlwind
Trusted Contributor

Re: Translator failed

I have k.15.07.0008 and I've never seen it.

Sk33t3r
Advisor

Re: Translator failed

I have seen this exclusively on the 2530 and 2520 lines and on all three 8-port, 24 and 48 port models. Never once on anything else. very interesting others are seeing this issue on K code firmware. In my 3 years that I have been seeing the issue, I have been through four upgrades and the issue has returned. Anyone had any success with anything other than firmware. This has left us with about 18% of our total switch count with no backup config and my boss sure wants this to go away.