ProLiant Deployment and Provisioning

HPSUM CLI Error cannot parse the option when run from UNC network share path

 
Simpat
Frequent Advisor

HPSUM CLI Error cannot parse the option when run from UNC network share path

Hi Folks,

I want to add a HPSUM CLI script to run update after OS deployed. I call HPSUM.bat from UNC path but it show error about "cannot parse the option".  

\\hpsumserver\c$\Repository\hpsum /use_latest /allow_non_bundle_components /allow_update_to_bundle /use_location "\\hpsumserver\c$\Repository"
Error: cannot parse the option: /use_latest.
Use 'hpsum /help' for more details on command syntax.

Thanks in Advance,

 

|------------- ( ^__^ )--------------|
I'm Happy when You're Happy
1 REPLY 1
vartank
HPE Pro

Re: HPSUM CLI Error cannot parse the option when run from UNC network share path

Hi,
You need to use the /silent flag with this command arguments as these are legacy CLI options and require the silent flag.

Cheers!