ProLiant Deployment and Provisioning
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: PXE Configuration Utility

 
cb_24
Occasional Advisor

PXE Configuration Utility

When opening the 'PXE Configuration Utility' I get presented with the following message:

"The PXE Manager Service has not connected with the DS Server yet. Please wait a moment and retry the operation"
https://kb.altiris.com/display/1/index.asp?c=&cpc=&cid=&cat=&catURL=&r=0.5620539

I have followed everything and it's all fine.

I have also done: How do I reinstall PXE Manager and PXE server cleanly from a DS 6.5, DS 6.8 and DS 6.9 environment?
https://kb.altiris.com/display/1/index.asp?c=&cpc=&cid=&cat=&catURL=&r=0.5620539

All services have started fine:
Altiris PXE Config Helper (Local System)
Altiris PXE Manager (domain\admin user)
Altiris PXE MTFTP Server (Local System)
Altiris PXE Server (Local System)

What's next?
2 REPLIES 2
Rajashekar Chintakunta
Honored Contributor

Re: PXE Configuration Utility

Hi,

Cause 1: The "Altiris PXE Manager" service is not able to communicate with the "Altiris Deployment Server DB Management" service. This lack of communication is because the "Allow encrypted sessions" has been disabled in the DS Control Panel applet, or is due to timeout issues when the two services take an excessive amount of time to connect.

Sol: Verify that the encrypted sessions is enabled by going to Start > Control Panel > Altiris Deployment Server > Options > Transport, and making sure that the option "Allow Encrypted Sessions" is checked.
After checking this option and clicking on Apply and then OK, you will need to restart the following services:
Altiris eXpress Server
Altiris Deployment Server DB Management
Altiris PXE Manager

Cause 2: The port that the Axengine uses to accept communications has been changed from the default of 402, and the PXE Manager is still trying to connect to the server on port 402.

Sol:
Open PXEManger.ini in the .\Deployment Server\PXE directory.

Go to the [PXEServer\Shared\DS] section of the ini file and find the entry "DSServerPort." Change this value to equal the value of the "TCP Port" in the Altiris Deployment Server Control Panel applet
Restart the PXEManager Service.
Open the PXE configuration utility.

Check if this helps.

Regards,
Raj.
cb_24
Occasional Advisor

Re: PXE Configuration Utility

Thanks for your reply,
I had already checked those as part of the KB articles from Altiris, I just double checked them now, they were all set correct, services started fine, but same error message.