ProLiant Deployment and Provisioning

"General Failure" error during script install of PSP

 
Al Harrison
Occasional Advisor

"General Failure" error during script install of PSP

I'm running Windows Edition RDP 2.10 with Hotfix A.

I am observing intermittent errors using the default W2K & W2K3 OS Server Deployment Jobs when the script attempts to send the Proliant Support Pack Package. The Schedule Status Detail log states:-

I"Sending Package '.\lib\software\Proliant Support Pack Z.ZZ for Windows 2003\setup.exe..."
X"General Failure"

Please help & advise

Thanks Al
5 REPLIES 5
Gopi Sekar
Honored Contributor

Re: "General Failure" error during script install of PSP


The reason could be your network or the communication between the RDP server and target machines is getting disrupted. Check the network for dropping or error packets.

It looks to be that RDP tries to send a package to the target machine but could not complete the transfer, most of the time RDP tries to reschedule the transfer and succeeds in it.

Another possibility could be the package is corrupted or some hard disk bad sectors.

Regards,
Gopi
Never Never Never Giveup
Al Harrison
Occasional Advisor

Re: "General Failure" error during script install of PSP

After further attempts at various script install OS jobs to a variety of target Proliant Server's e.g DL380G1, DL380G2, DL380G3, DL380G4 & DL580G2 the same error occurs at the point of sending the Proliant Support Package to the server according to the Altiris Client on the target server:-

Example 1, W2K:
"Error receiving file
C:\brs\temp\100000113\cp004474.exe:
The network connection was gracefully closed."

Example 2, W2K3:
"Error receiving file
C:\brs\temp\100000117\cp005118.exe:
The network connection was gracefully closed."

Example 3, W2K:
"Error receiving file
C:\winnt\temp\100000115\setupcor.dll:
The network connection was gracefully closed."

Previously these errors did not occur since the install of RDP 2.10 and no major changes have been made to the Server other than the obligatory MS hot fixes. Checks on our network switches do not show up any major dropped packets or related errors.

Any help welcomed.

Thanks Al



Gary Connolly_1
Advisor

Re: "General Failure" error during script install of PSP

I've had the same problem. The OS has installed OK but not the PSP. I've tried 7.3 and 7.4 . however I can deply the psp as an individual job.I did this through the Post-OS configuration in the deployment section.
Al Harrison
Occasional Advisor

Re: "General Failure" error during script install of PSP

Thanks for the feedback. I logged a call with HP about 4 weeks ago & I'm still waiting for a solution or answer to this problem! I suggest you log a call as well, it may help us get the problem highlighted. I believe it may be a product version issue.

We have a routed VLAN network where our RDP installation resides on one LAN and our target servers for building on others. We use HP Procurve 4108GL switches for the various LAN's and an HP Procurve 9308M as our core routing switch which has a UDP helper packet enabled that allows DHCP traffic across the various LAN's.
luckystar_1
New Member

Re: "General Failure" error during script install of PSP

Interesting thought, i completely agree with your perspective...
[url=http://globolstaff.com/][color=#FFFFFF][u]script install[/u][/color][/url]