ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

12G disk detected as 3G by P410i controller

 
vanarebane
Occasional Advisor

12G disk detected as 3G by P410i controller

Hello,

I recenty bought a 400GB SSD MO0400JEFPA SAS 12G drive.

When installed in a Proliant ML350 G6 with P410i raid, the drive shows as it's a 3G drive.

The speed tests on the SSD are around 300MB/s tops, witch are quite low for the drive specs, meaning it is not in 6G SAS mode.

Here are the data on the hardware:
https://www.dropbox.com/s/7muyqmnynbaixmh/HP%20MO0400JEFPA.png?dl=0
https://www.dropbox.com/s/1132qi5bh5nbue9/HP%20P410i.png?dl=0

I already tried updating the raid firmware, did not help.
The SSD firmware is HPD2, witch is newer that anything on the HPE support page and it is not able to downgrade either.
From iLO, the backplane is not available to upgrade - it says: "Drive backplane data is not available."

Are the hardware not compatible? :(

1 REPLY
vanarebane
Occasional Advisor

Re: 12G disk detected as 3G by P410i controller

Also there are all other disks in lower speeds:

Intel SSDSA2CW12 (3 Gbps drive) is in 1.5 Gbps SATA
Adata SP600 (6 Gbps drive) is 1.5 Gbps SATA
2X Hitachi HTS54101 (6 Gbps drives in RAID1) are in 1.5 Gbps SATA
and  
HP MO0400JEFPA (12 Gbps SSD SAS drive) is in 3 Gbps mode. (PHY count is 1 in HP SSA and 2 in HP ACU, but performs as a 3 Gbps SATA)
HP GH0146FAQRE (6 Gbps 15k SAS drive) is also in 3 Gbps in low performance, same as SSD before.

I have 512MB cache and the battery is charged.

I't seems like the raid is in safe mode, using the lowest speeds for the drives.