ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

146.8GB ULTRA320 15K HOT PLUG

SOLVED
Go to solution
pj_11
Super Advisor

146.8GB ULTRA320 15K HOT PLUG

Hello,

I have just recenlty built 4 servers using the above H/D.All the servers have 5 x 146.8GB ultra320 15k H/D Model BF1468A4CC 404712-001.
I have noticed in the system management homepage that one server all 5 disks are showing as 136.7GB.All the other servers are fine showing the correct size.Any ideas why this is showing the incorrect size only on one
server.

PJ
16 REPLIES
Prashant (I am Back)
Honored Contributor

Re: 146.8GB ULTRA320 15K HOT PLUG

Hi,

Can you share the ACU snapshot?

Prashant S.
Nothing is impossible
raadek
Honored Contributor

Re: 146.8GB ULTRA320 15K HOT PLUG

What's the server model of the box showing 136GB? Is it different than the other boxes?

I bet it is its BIOS issue (which probably cannot be solved).

Rgds.
Don't panic! [THGTTG]
pj_11
Super Advisor

Re: 146.8GB ULTRA320 15K HOT PLUG

Hello,

In the ACU they are showing the correct size.

PJ
Igor Karasik
Honored Contributor

Re: 146.8GB ULTRA320 15K HOT PLUG

Do you have last SmartArray firmware on "problematic" server ?
Or, do you have SAME SmartArray firmware on all 4 servers?

>>are showing as 136.7GB

Frm the OS or from SmartSrtart CD as well?
pj_11
Super Advisor

Re: 146.8GB ULTRA320 15K HOT PLUG

hELLO,

DL380 G4 brand new out of the box.All firmware is up to date and latest PSP FOR W2003 STD SP1.To make matters worse i have
8 X DL360 G4P with the same condition 2 x 72GB hard disk showing as 67GB.ACU showing
72GB.

pj
Prashant (I am Back)
Honored Contributor

Re: 146.8GB ULTRA320 15K HOT PLUG

Hi,

Is there any changes in type of installation method we used.
Refer to his artical:
http://support.microsoft.com/?kbid=303079
-----------------------------------------
4096543 KB total disk space. <--- Total formatted disk capacity.
2906360 KB in 19901 files. <--- Space used by user file data.
6344 KB in 1301 indexes. <--- Space used by NTFS indexes.
0 KB in bad sectors. <--- Space lost to bad sectors.
49379 KB in use by the system. <--- Includes MFT and other NTFS metafiles.
22544 KB occupied by the log file. <--- NTFS Log file - (Can be adjusted using chkdsk /L:size)
1134460 KB available on disk. <--- Available FREE disk space

4096 bytes in each allocation unit. <--- Cluster Size. (4K)
1024135 total allocation units on disk. <--- Total Clusters on disk.
283615 allocation units available on disk. <--- Available free clusters.
-------------------------------------------

but since you are telling me the servers are identical and disks are also identical. then it might be the configuration method we have used on the servers, which makes this diference.

Prashant S.
Nothing is impossible
pj_11
Super Advisor

Re: 146.8GB ULTRA320 15K HOT PLUG

Hello,

Sorry for late night response i caught up as we are all quiet aware of the nature of the job.Anyone i am trying to make sense of this as when i build all the Servers DL360 G4P& DL380 G4 i used 7.40.There were no hardware errors when building the Servers.After applying 7.50 do you thing there could be a problem with this relaese this is only a guess.However i have a nother DL380 G4 new which i installed W2000 SP4 all up to date.This Server has the same Disk 146GB exactly the same as the W2003 build i did.I
have checked the SIM page they are showing the correct size.I was going to apply 7.50 but i think i will wait as i need to confirm if something in 7.50 is casuing this problem
this might not be the case.It appears only when i used 7.50 over the top of 7.40 this problem has appeared in the SIM page.I am not 100% sure this is the problem but my W2000 Server seems perfectly fine in the SIM page.All the Servers are racked and stacked and been used by the project teams at the moment so it will be hard to get my finger to work on the Servers.Could you confirm at HP by applying 7.50 over 7.40 if could be showing the wrong information in the SIM page.iI ahve applied the PSP many over the top with problems before.Unless there is a hardware fault very unlikely as the disk show correctly in the W2000 Server with 7.40.


PJ
Prashant (I am Back)
Honored Contributor

Re: 146.8GB ULTRA320 15K HOT PLUG

I am not sure about this.
but what about microsoft disk manager what it tell you? wrong info or right info.

Prashant S.
Nothing is impossible
pj_11
Super Advisor

Re: 146.8GB ULTRA320 15K HOT PLUG

Hello,

Good evening ACU Shows 5 x 146GB Physical View.Logical is minus one disk raid 5.

Disk Manager shows C:10GB which is correct as
i set the size.

Unallocated space is 540GB.

Total 550GB.

The SIM is showing wrong disk size information.The Server is healthy and working
fine.Only issue is the SIM page.


PJ



pj
Prashant (I am Back)
Honored Contributor
Solution

Re: 146.8GB ULTRA320 15K HOT PLUG

Yeap

Seems some kind of issue with Magement agent again
Like this one before:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00575419

Prashant S.
Nothing is impossible
pj_11
Super Advisor

Re: 146.8GB ULTRA320 15K HOT PLUG

Hello,

I suspected there may be a issue with 7.50.

What is the best way around this.

Uninstall 7.50 and reinstall 7.40 agents.


PJ
Prashant (I am Back)
Honored Contributor

Re: 146.8GB ULTRA320 15K HOT PLUG

Hi,

Wel i would say keep it under over mind and go ahead with new agent. and wait for a newer version of agent of a fix that resolves it.

OR
We can go back one step.

Prashant s.
Nothing is impossible
pj_11
Super Advisor

Re: 146.8GB ULTRA320 15K HOT PLUG

Hello,

Would be involved going back one step.Also
Do you mean a updated version of SMARTSTART

PJ
Prashant (I am Back)
Honored Contributor

Re: 146.8GB ULTRA320 15K HOT PLUG

Hi,

What i am refering to is since we know it is showing the wrong information we should report to HP and wait for there update on this. till that time keep using the new version. rather then older version with other problems in hand.

Second . revert back to older version of Agent will resolve the issue.

Prashant S.
Nothing is impossible
pj_11
Super Advisor

Re: 146.8GB ULTRA320 15K HOT PLUG

Hello Prashant,

Finally got there getting you have answered my question.

So i have a choice stick with new or go back
to the old version.

Thanks for your time maybe time for a tea or
a late night beverage.


PJ
Prashant (I am Back)
Honored Contributor

Re: 146.8GB ULTRA320 15K HOT PLUG

Well i am in Texas right now not in india so it's 4:19 Pm time for tea.

Wanna join :-)

Have a nice day ahead. Enjoy your time.

Prashant S.
Nothing is impossible