ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

1611 i/o fan #2 failure detected

SOLVED
Go to solution
Russ_47
Occasional Visitor

1611 i/o fan #2 failure detected

My server is reporting the following error:

1611 i/o fan #2 failure

It boots then shutsdown after 60 seconds. How do I tell which fan is #2?

Both fans seem to be spinning and blowing air. Is there an additional fan in the system that I'm missing. The server is a compaq proliat 1600.

How do I disable this error temporarily until I get a new fan? Is there a switch on the board that will disable it?

This is a mission critical server. Your help is greatly appreciated.
Thanks!
3 REPLIES
JohnWRuffo
Honored Contributor
Solution

Re: 1611 i/o fan #2 failure detected

Russ:

Unfortunately, you cannot bypass this issue. But, we can make sure that you indeed have the error. There is a fan for the I/O and a fan for the Processor Cage. There is also a fan for the Power Supply. (not likely at fault)

Here is the maintenance guide for the 1600:
http://h200005.www2.hp.com/bc/docs/support/UCR/SupportManual/TPM_179480-001_rev3_us/TPM_179480-001_rev3_us.pdf

The I/O fan can be checked by removing the top cover (see page 23). Does this fan spin?

The Processor fan is the large one you can observe from the rear of the server. Is this fan spinning?

Finally, check the power supply fan... is it spinning?

If any of these fans are not spinning when you power on the server (before it shuts itself down) then trace back the power connection to the processor board or to the I/O board. Make sure these are firmly connected.

If after all those checks, you have a fan that does not spin and is connected to power... then you need to replace the fan.

Once again, this is a feature of the server that cannot ( and should not ) be bypassed. This is done so the system will not overheat and cook itself.

http://partsurfer.hp.com/cgi-bin/spi/showphoto?partnumber=122633-001
and
http://partsurfer.hp.com/cgi-bin/spi/showphoto?partnumber=281844-001

http://partsurfer.hp.com/cgi-bin/spi/showphoto?partnumber=271916-001

Let us know what you find?
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Russ_47
Occasional Visitor

Re: 1611 i/o fan #2 failure detected

John,

Thank you. It was the I/O fan under the top cover that I was missing. The fan was not spinning. I replaced it with a fan from another server and we are back online.

Thank you!! Full points awarded!!
JohnWRuffo
Honored Contributor

Re: 1611 i/o fan #2 failure detected

Glad I could help! -john
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt