ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

1615 post error

jason_392
Occasional Contributor

1615 post error

when my proliant boots with only 1 of the dual power supplies plugged in, I get a message stating something like:
1615 - Power Supply Failure, Power Supply Unplugged.

and if I press "F1" it boots just fine off one power supply.. Is there an option in the bios somewhere to ignore this error and boot up without keyboard intervention?

6 REPLIES
Oleg Koroz
Honored Contributor

Re: 1615 post error

Some servers requires two power supply's depend from internal components, however, when you say "with only 1 of the dual power supplies plugged in" â what you mind power supply is installed, but not plugged? If power cord disconnected; PS will report problems, it's a Smart componen
Dave_180
Valued Contributor

Re: 1615 post error

If you are only wanting 1 power supply I'd pull the one you aren't using out. This will get rid of the message.

If you want to leave it in...You can go into the F10 setup. At the second screen (white & blue with 4 choices one of which is System Config Utility) press . This will enable advanced mode. Run the Sys Config - review or edit details - there is a place about half way through the screen the says something along the lines of an Disable F1 prompt. It will still come up - however it times out after a few seconds.

The easier thing would be to pop the unneeded power supply out. :)
jason_392
Occasional Contributor

Re: 1615 post error

yeah, dave, this is exactly what I want.. Im booting the smartstart 5.5 CD because I dont have the system utilities partition (running freebsd). Anyway Im running the system config, version 2.58A and I do not see an option to
Disable F1 prompt.

Do I need an updated firmware maybe?

John Mc Bride
Occasional Visitor

Re: 1615 post error

When the system configuration loads press Ctrl + A to get into advanced options, from there you can disable the F1 prompt.
Not advisable for long term use.
jason_392
Occasional Contributor

Re: 1615 post error

ok, so I boot from the smartstart CD, it gives me the options

1. system config util 2. rompaq, 3. add system partition 4. etc..
I choose 1. system config utility
while im in there, I dont see a ctrl-a option.

but I do see a F7 (advanced options) which brings up the following 3 options
1.Lock/unlock boards
2.view additional system information menu
3. set verification mode menu

Ive looked in all 3 and dont see a place to disable the F1 at boot.

regards,
JAson
jason_392
Occasional Contributor

Re: 1615 post error

so nobody know how to do this from the smart-start CD or am I missing something simple?