ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

1705-Locked SCSI bus detected.

Prakash Nayak
Occasional Visitor

1705-Locked SCSI bus detected.


On boot - just after the CPU's have been initialised, I get the error:

1620-Locked SCSI bus detected, Expansion Slot 3
System halted.
7 REPLIES
Vijay_44
Honored Contributor

Re: 1705-Locked SCSI bus detected.

What server...what controller...need more info
There’s your problem!!! This thing is set to EVIL!
Uwe Zessin
Honored Contributor

Re: 1705-Locked SCSI bus detected.

It could be a bad disk that is blocking the bus or a bad cable/connection. I assume there is already data on the system? Then I would first try to reseat the connectors and disks while the power is off.
.
Prashant (I am Back)
Honored Contributor

Re: 1705-Locked SCSI bus detected.

hi,

check for cable connections
or

Ensure that the integrated SCSI controller has SCSI termination attached

Regards,
Prashant S.

Nothing is impossible
Brian_Murdoch
Honored Contributor

Re: 1705-Locked SCSI bus detected.

Hi,

Also check that multiple SCSI devices do not have the "TERM POWER" jumper set. This can cause the 1620 error.

Remove this jumper from all devices and try again.

Regards,

Brian
George_141
Frequent Advisor

Re: 1705-Locked SCSI bus detected.

Hi Prakash,

Check for term power on all SCSI devices. Non compatible devices are usually at fault, but Compaq compatible devices frequently have the term power feature available, though it is not turned on by default. If term power is ON, turn it OFF. If it is OFF, turn it ON.

Regards,
George
Shae Roggendorff
Occasional Visitor

Re: 1705-Locked SCSI bus detected.

Compaq Prosignia 200. Winframe v1.7

I just started receiving the 1705 error today. Something must've happened over the weekend and I saw the error once at work. I added a new hard drive a few months ago and have had no problems. After rebooting this morning, problem cleared up for maybe 2 hours, then server locked up(with no error on screen). Rebooted again and problem fixed itself. Now am having printer problems with error "RPC Server is unavailable". I'm a little green with server repair/terminology, but I have to feel these 2 are related. I'm powering down and going to check connections as suggested in previous posts.

Where can I modify "term off" settings? Any other ideas?

Thanks in advance. - Shae
Shae Roggendorff
Occasional Visitor

Re: 1705-Locked SCSI bus detected.

(see prior message)

Just rebooted after checking connections.
Server seems to be doing fine for now.

Could this be an "early warning" system that's telling me the SCSI card is getting weak? Making be a little nervouse. We rely on this server pretty heavy.

Thanks in advance.
Shae