ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

1770 error not able to flash ST19171w/wc

 
Ayman Altounji
Valued Contributor

1770 error not able to flash ST19171w/wc

I've flashed my Smart 2p with 4.32 and now I get this error which I know is normal but I'm not able to flash the drives, there's 3 drives model # ST19171W/WC. Thanks for any help.
1 REPLY
Ayman Altounji
Valued Contributor

Re: 1770 error not able to flash ST19171w/wc

What Options ROMPaq kit did you download?

You should use this one:

Options ROMPaq - Full Release

Not all drives are covered by the newer versions.