ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

1777 - Drive array detected proliant drive subsystem error

 
Ayman Altounji
Valued Contributor

1777 - Drive array detected proliant drive subsystem error

I have a RIB in slot 1, a smart 2DH controller in slot 2 and a 3123 NIC in slot 3. I have compaq cd tower plugged into the onboard scsi controller in the back of the server. The 2DH has the internal drive cage plugged into it with 5 18.2 hot pluggable scsi drives in a raid 5 configuration and nothing plugged external. When the server boots up I get the following error.
1777-slot 2 drive array - proliant storage enclosure problem detected
scsi port 1: Interrupt signal inoperative - check scsi cables.
F1 to continue or F10.
Compaq Insight manager reflects the error I've entered on the subject line. I've replace the cable from the 2DH to the drive cage and the cable from the server to the CD tower. I can hit F1 and the OS loads with no problems and everything is accessable. The system rom is dated 4/19/2000, the firmware revision on the 2DH is 4.32. What do I need to do to fix this problem?
2 REPLIES
Ayman Altounji
Valued Contributor

Re: 1777 - Drive array detected proliant drive subsystem error

Update the firmware on the Smart 2/DH ....

Options ROMPaq For Array Controllers
Ayman Altounji
Valued Contributor

Re: 1777 - Drive array detected proliant drive subsystem error

Mike, Did upgrading the firm ware on the controller solve the problem? I'm having the same issue with a newly installed 3200 controller. Also using the smart start 4.90 DC and I have the same ROM dated 4/19/2000.