ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

1777 POST error on Compaq DL360

Paul Young_3
Frequent Advisor

1777 POST error on Compaq DL360

Hello ladies and gents,

Currently we have an issue with one of our DL360s that is quite odd and so far has not been resolved by myself or the HP tech who has looked at it.

The machine returns the following error on POST

1777 Slot 0 Drive Array - Proliant Storage Enclosure Problem Detected.
SCSI Port 2: Wide SCSI Transfer failed - Check SCSI cables.

Of course in a DL360 there are no SCSI cables exactly and the 2 disks in the unit plug into a backing plate (current one is SP 173829-001, which I have been told is the current rev), which interfaces with the MB directly.

We have replaced the Backing plate, ROC chip and so on. I have run ROM diags and it returns no issues on the array.

You can hit F1 to ignore the error and the system boots pefectly with no issues shown in the array config (RAID 1).

Does anyone know how to clear this POST error or had experience with it?

Thanks for your time,
Paul
why?
9 REPLIES
Sunil Jerath
Honored Contributor

Re: 1777 POST error on Compaq DL360

Hello Paul,
Have you tried clearing NVRAM?? Usually by replacing the backplane bd this error goes away. Try clearing NVRAM and let us know.

Thanks!!
Paul Young_3
Frequent Advisor

Re: 1777 POST error on Compaq DL360

Hi Sunil,

Thanks for your response, I have not been able to find any process on how to do this.

Do you have any instructions on the process - sorry to bother you if it is a lengthy process

Paul
why?
Sunil Jerath
Honored Contributor

Re: 1777 POST error on Compaq DL360

Hello Paul,
If your DL360 is the very first version then the process is attached herewith otherwise you have to go to F9 and go to Advanced Features I believe to clear NVRAM.

All the best,
Paul Young_3
Frequent Advisor

Re: 1777 POST error on Compaq DL360

Hi Sunil,

Thanks for the instructions, I have just carried them out and this has not cleared the error - which is a shame.

I do have a new MB here though, so I'll drop that in and see what happens.

Thanks again
why?
Susan Walker_1
Occasional Visitor

Re: 1777 POST error on Compaq DL360

Hi Paul

DL360s are great arn't they. Good luck with yours.

Love Susan
Paul Young_3
Frequent Advisor

Re: 1777 POST error on Compaq DL360

Hello all,

I have put the new MB in and of course run the SCU.

The issue has now been resolved, though a new MB seems a little excessive.

Thanks Susan......;)
why?
Susan Walker_1
Occasional Visitor

Re: 1777 POST error on Compaq DL360

A new MB DOES sound excessive. I'll rack my brain for another solution. I once had a similar problem here but our technician, Bruce, fixed it for us. I'll meet with Bruce and let you know if he has any thoughts.

Cheerio
Susan xo
Terry Hutchings
Honored Contributor

Re: 1777 POST error on Compaq DL360

Well, a 1777 error on other machines (ones which have cables) are usually caused by a bent pin on the cable. In this case, if a trace on the system board or drive backplane is scratched,then this is probably what will resolve it. Having said this, I don't believe a system board would be excessive in this case (unless we can figure out a way to swap out the cable :)).
The truth is out there, but I forgot the URL..
Paul Young_3
Frequent Advisor

Re: 1777 POST error on Compaq DL360

Thanks Terry,

If I ever see this issue again I will be looking very closely at the motherboard indeed (surface scratches and that sort of thing)

Cheers
why?