ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

1785-slot 0 drive array not configured

 
SOLVED
Go to solution
BULOBA
Occasional Contributor

1785-slot 0 drive array not configured

J'ai un serveur HP Compaq Proliant 3000 qui boot pas et affiche le code d'erreur :

1785-slot 3 drive array not configured

Drive positions apper to have been changed.

Run Array Diagnostics Utility (ADU) if previous positions are unknow

Press

"F1" key to continue

"F10" key for System Partition Utilities

En utilisant le F1 ou F10 j'otiens :

Non-Systm disk or disk error

replace and strike any key when ready

AIDER NOUS A FAIRE DEMARRER CE SERVEUR qui tourne sous windows serveur NT 4.0 avec iCobol V2.44

Merci

Google Translation

I have an HP Compaq Proliant 3000 server that does not boot and displays the error code:
1785-slot 3 drive array not configured
Drive positions have been changed.
Run Array Diagnostics Utility (ADU) if previous positions are unknow

Press
"F1" key to continue
"F10" key for System Partition Utilities

Using the F1 or F10 I have:
Non-system disk or disk error
replace and strike any key when ready

HELP US STARTING THIS SERVER that runs Windows NT 4.0 with iCobol V2.44

 

2 REPLIES 2
Harsh_b
HPE Pro

Re: 1785-slot 0 drive array not configured

Hello  Buloba, 

Please check the disks led status and ensure that all disks are connected in original position. 

Generally 1785-slot X drive array not configured pops up if none of the disk is detected from existing array due to any component failure i.e bacplane or cables or disks etc.

i would suggest to capture a latest adu logs , IML logs to share with support team and further analysis. 

Hope this helps to isolate the issue

Regards


Accept or Kudo
BULOBA
Occasional Contributor
Solution

Re: 1785-slot 0 drive array not configured

Merci beaucoup pour votre assistance,

 

Pratiquement quoi faire pour restaurer le bon fonctionnement du serveur voici les captures d'ecran :

Ecran principal :

capture1.jpegVoilà l'ecran principal

4 disques dur en voyant vert sur 6: le disue 3 et 6 ne clignotes pas, par contre la position du disque du Programme est 6 (RAID 5)

capture2.jpeg4 disk en voyant vert sur 6.

En appyant sur F1 ou F10 le resultat afffiche la capture ci-dessous: "Non Systeme disk"

capture3.jpegEn appyant sur F1 ou F10 le resultat reste ainsi

Mon soucis est de ne retrouver les données et ainsi que la remise en service de ce serveur,