HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

17xx-controller is in lock up state

 
Dinesh Pathania
Occasional Contributor

17xx-controller is in lock up state

Hi, I just updated the firmware on a dl380 G2 and after it was finished my scsi 5i array controller will give this message after trying to initialize "17xx-controller in lock up state" -controller will be disabled until this is resolved. I've tried re-running the firware cd (v7.3) but it only recognizes the bios now and not the scsi array controller. Also, I've tried to clear the nvram in the bios. Any ideas? thanks!
2 REPLIES
Terry Hutchings
Honored Contributor

Re: 17xx-controller is in lock up state

I'd recommend disconnecting the scsi cable from the backplane and reseating the controller. If the error continues, then it will likely require replacing the controller.
The truth is out there, but I forgot the URL..