HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

1st Drive of 2 mirrored drives failed - Proliant 800

 
Bryant Harris
Occasional Visitor

1st Drive of 2 mirrored drives failed - Proliant 800

I get the following message when the server is booted up: "NTLDR not found".

I am assuming the primary drive has failed. I have 2(two) 9-Gig SCSI Drives mirrored. My question is how do I make the 2nd drive the primary drive, to get up and running again, and order another 9-Gig Drive to repalce the bad drive?

Also, is it possible to upgrade to 2(two) larger SCSI drives. Yes I am running out of space. This system is running WinNT SP6a.

Thanks in advance for any help,
Bryant Harris
7 REPLIES
Michael Richter
Trusted Contributor

Re: 1st Drive of 2 mirrored drives failed - Proliant 800

bryant,

so you've 2 physical disk as Raid1 !? right?
theoratically u can unplug 1 drive and boot from the mirrored one! but i think its usually not hw related, try to fix it with your win recovery cd, not sur if u have an option on NT4.0 .. but therefor u should call MS

if u want to check your physicall drive, load Smart Start 5.5 and check the drive with ACU/ADU

cheers
michael
Bryant Harris
Occasional Visitor

Re: 1st Drive of 2 mirrored drives failed - Proliant 800

Michael:

Thanks for the reply. I ran the SmartServer 4.5 (I found the CD, it came with the system), and downloaded version 5.5. The ACU I downloaded was for Win2000 and would not work on the NT 4.0 system. When I ran the ADU I got the following message:

The Compaq Array Diagnostic Utility could not find any Array Controllers in the system.
The possible causes for this problem include:
- There are no Array Controllers installed in the system
- The Array Controller is improberly seated in the slot,
- The Array Controller's device driver is not installed, is not loaded, or failed to detect any Array Controllers.
- The Array Controller is not responding and may need to be replaced.

The system, btw, came up, but the ID0 scsi drive failed once when booting up.

Bryant
Michael Richter
Trusted Contributor

Re: 1st Drive of 2 mirrored drives failed - Proliant 800

Bryant,

when u start with SS5.5 and choose the point ACU, you should get an overview about the SA Conbtroller which are installed ( this has nothing to do with the OS )

if u got an message that there is no Array Controller installed, may you've no SA Controller!?

please provide the info, where youre HDDs are connected?

cheers
michael
Bryant Harris
Occasional Visitor

Re: 1st Drive of 2 mirrored drives failed - Proliant 800

Michael, Ok finally figured out how to properly install the ACU.

When I run the ACU, it gives me the same message as before.

When I look at the system configuration, I see the 2 9.1 SCSI drives connected to:
Embedded - Compaq Wide-Ultra SCSI Controller (Port 1)

I also ran a test on the 2 SCSI drives (both verification and random read) and both drives passed with no errors.

It seems to me that Drive 0 (primary drive) is continueing to fail.

Bryant
Michael Richter
Trusted Contributor

Re: 1st Drive of 2 mirrored drives failed - Proliant 800

Bryant,

the internal Controller is not a Raid Controller! its a SCSI
"Integrated Dual Wide-Ultra SCSI-3 (Symbios 53C876)"

It seem that u've created a Software Raid, thats why the ACU can't handle the HDDs!

So try to recover with the Windows Recovery CD an try to check if any datas are on the volumes.

Alternate check with bootable Knoppix or Win PE whats on the volumes



Marcus Martin
Frequent Advisor

Re: 1st Drive of 2 mirrored drives failed - Proliant 800

FYI

the Error in the first post is related to either of the below

Floppy disk in drive?

or

the NTLDR is corrupt and needs to be replaced. Its simple to do just go to a server with the same OS and copy the ntldr and the ntdetect.com files to a floppy or CD and then use the repair console to copy these files to the root of C:\

you may then restart the server but you may get a boot.ini file error but dont worry your OS has a backup and you can search for it and just copy it to C:\ and rename it to boot.ini from boot.inibackup or something like that.

I know the answer i have provided is not related to anything after the first post but it may be usefull for future reference.

Have a nice day.
Bryant Harris
Occasional Visitor

Re: 1st Drive of 2 mirrored drives failed - Proliant 800

Ok, I guess I need more help. Thanks for all the help so far, btw.

So we have determined the two 9.1 gig HDs are mirrored via software. When I try to boot up the HD ID0 (ID Zero) does not even found or spin up, only ID1 HD is found and spins up.

Then I get the can't find NTLDR message.

My first question is, how do I make ID1 HardDrive ID0? The 2 HDs are different makes/models and the jumpers are set differently on each one. If I change ID1 to ID0, will this fix my problem? I am so confused at this point as well as frustrated.

Again, thanks for all your help,
Bryant