ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

3100es raid controller problem?

somnambulist
Occasional Visitor

3100es raid controller problem?


Could anyone help me with information to help me interpret the led status lights on a 3100es raid card fitted to a proliant 6000 please? Not the leds on the main boards, but those on the scsi card itself. I am having intermittent random crashes on this machine, which seem to be scsi bus related. Thanks
5 REPLIES
Oleg Koroz
Honored Contributor

Re: 3100es raid controller problem?

LED position

0 | 1 | 2 | 3 | 4 | 5 | 6 | 7
8 | 9 | 10 | 11 | 12 | 13 | 14 | 15

What seems to be problem?




somnambulist
Occasional Visitor

Re: 3100es raid controller problem?

port 1 is system - (mirrored)

ports 2 and 3 (raid5) are streaming media to a dj workstation in a nightclub (novel application?) *wink*

when we inherited the server, ports 2 and 3 were not loaded with cages or drives - since loading these ports, we suffer random crashes/hangs with no info available through event log ... equivalebt to BSOD - when the server hangs, one complete cage usually has ALL green leds lit static

troubleshooting so far has located a damaged 68-pin scsi cable on port 2 which MIGHT have perhaps shorted to the chassis - cable now replaced

we can now draw media files from port 2 OR port 3, but if we try to draw from both 2 and 3 simultaneously a crash is almost immediate

maybe the 3100es has been damaged? one of the leds on the lower row glows faintly amber at times

is there any way to know what each of the leds represents?

thanks for your answer so far, and any further help would be invaluable - at present i do not have a replacement 3100es available to me for further diagnostics

i should add that i was an ibm tech for many years, and have eliminated cables, drives, and cages as being faulty thus far, through swapping and substitution






somnambulist
Occasional Visitor

Re: 3100es raid controller problem?

typo:

"when the server hangs, one CAGE OF DRIVES always has all green leds lit static...."
Oleg Koroz
Honored Contributor

Re: 3100es raid controller problem?

see attachment
somnambulist
Occasional Visitor

Re: 3100es raid controller problem?

thanks a lot for that :)

led #9 = on solid ..... is this my problem perhaps? What sort of defects would produce this, and am i looking more at more at needing to try a replacement 3100es?

8 = off

10 = glows faint green at times

11 = off

12 = off

13 = off? yet daughter-board accelerator shows as enabled for all ports/drives

14 = glows faint amber at times

15 = off

all others seem correct

firmware is latest, btw ... v4.5

i also found this very detailed link to the firmware and led specs, which might be oif interest to you:

http://72.14.207.104/search?q=cache:fR59I2Dd0e0J:sf.gds.tuwien.ac.at/00-doc/c/cpqarray/fwspecwww.doc+wcxc+3100es&hl=en&gl=nz&ct=clnk&cd=1