ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

3200 Array controller / 2 x 1" Drive cage / NT 4.0 install

 
Ayman Altounji
Valued Contributor

3200 Array controller / 2 x 1" Drive cage / NT 4.0 install

I've got a DL380 with 4 18.2GB 15K Ultra 3 drives and 2 9.1 GB 10K Ultra 3 drives in the optional drive cage. Additional options are second 733 processor, 3200 Array controller, 1GB additional RAM, Remote Insight Board, and dual NIC.

All the drives work together fine when they are all on one channel, but I'd like to separate the OS logical drive (the two 9.1GB in RAID 1 configuration) and the DATA logical drive (3 18.2 GB in RAID 5 with hot spare) on to different channels.

I installed the dual channel daughterboard on the 3200 controller and when I split them up the drives in the cage (one port 1) have their amber lights on however they seem to work fine and I can create an array with them. I've run the Array Diagnostic Utility and it comes up with no problems either.

When I attempt to install the NOS everything goes well up to and through the copying of the system files and the first reboot, but then the server hangs with a blinking cursor and nothing happens.

If I run System Erase and then disconnect the Array (logical drive 2 which is the RAID 5 set), everything follows the same path except the amber lights are off on the drives in the drive cage. The only lights that are lit are when the disks are accessed.

I have updated the ROM on the system as well as the RAID controller and still nothing has worked.

Any ideas?
2 REPLIES
Ayman Altounji
Valued Contributor

Re: 3200 Array controller / 2 x 1" Drive cage / NT 4.0 install

Are you trying to duplex the configuration internally or externally? There is NO option for an internal duplexed configuration in this system. The optional second cage MUST be used in a daisy-chain configuration off of the original cage (will not work by itself).

I need more information on how this is setup to do anything...
Ayman Altounji
Valued Contributor

Re: 3200 Array controller / 2 x 1" Drive cage / NT 4.0 install

I believe I am having the same problem, but I am able to install the OS and everything is running fine - except for the lights on the drives in the optional cage.

My setup is this -
First Boot is Integrated Smart SCSI - Channel 1 - Drive Cage - (2) 9.1 Gb 15k Ultra 3 drives Mirrored

Third Boot is 3200 Smart Controller - Channel 2 - Original drive bay - (1) 36 Gb 10k Ultra 3 drive