ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

6400/128 NT4 driver

Simon Hyams
Occasional Contributor

6400/128 NT4 driver

Hi,

Could anyone advise on how to install the driver for a 6400 on NT4 SP6a Server? The server is a DL380 G3 with the 5i as the boot controller. The controller is picked up on boot but NT4 will not install it for me. I have tried cp004032 but I get an error saying the driver is installed but not up to date. When I continue the install to update the driver I still cannot see the 6400 in the ACU.

I guess the driver already installed was used for the 5i controller, so how do I install the driver for the 6400 and get NT4 to see it?

Server was built using Smartstart 7.10.

Many thanks,
Simon
4 REPLIES
Gus Kwong
Respected Contributor

Re: 6400/128 NT4 driver

Hi Simon,

The Support Pack should install the driver for NT4... Give that a go and see if it helps?

Cheers,

Gus
Learning never ends
Simon Hyams
Occasional Contributor

Re: 6400/128 NT4 driver

Thanks - I ran the SSD from Smartstart 7.10 and all drivers were already installed. When I boot from the SmartStart CD and run ACU from there I do see both controllers (5i and 6400). It is only when booted into NT4 that I can only see the 5i.

Regards,
Simon
Brian_Murdoch
Honored Contributor

Re: 6400/128 NT4 driver

Hi Simon,

Unfortunately this is the expected bahaviour in NT4 and is documented in the following advisory.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_CN0420W

Regards,

Brian
Simon Hyams
Occasional Contributor

Re: 6400/128 NT4 driver

Problem was solved in 2nd reply.