HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

6400R F1 prompt bypass??

 
Justin Case
Occasional Visitor

6400R F1 prompt bypass??

I can not find the option to disable the F1 prompt at boot on a 6400R server. This is very very frustrating as it will not reboot unattended.

The server has the latest firmaware/updates...what am I missing?
1 REPLY
Justin Case
Occasional Visitor

Re: 6400R F1 prompt bypass??

Nevermind - Found it:

Go into the F10 partition
First screen press CTRL A
- this will bring up a dialogue asking about ADVANCED MODE
Press enter to agree
Go to Sys. Config -> config Hardware -> Review and Modify -> View and Edit Details. PAGE DOWN twice
F1 Boot Prompt = Disable it by hitting ENTER
Save and exit