HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

6400R f1 Prompt

 
jjc_uk
Occasional Contributor

6400R f1 Prompt

Hi all


I am having difficulty disabling the F1 prompt on my compaq 6400r servers, I have followed advice in numerous forums which state

Press the right or left arrow to disable F1 Prompt.

In all other cases use the following steps:
1.Reboot the server.
2.Press the F10 key to access System Configuration Utility.
3.Press any key to continue.
4.Press CTRL A from the Main Menu.
5.Press Enter.
6.Choose System Configuration.
7.Choose Configure Hardware.
8.Choose Review or Modify Hardware Settings.
9.Choose View or Edit Details.
10.Press the arrow down to Advanced Features, highlight F1 Boot Prompt, and press Enter.
11.Select Disable - skip prompt.
12.Press the F10 key to complete the selection.
13.Save and Exit.

I do not have scu installed on the hard drive and am running SCU ver 2.58A from the smartstart 5.5 CD
and can find no reference to advanced features and F1 prompt

any ideas
1 REPLY

Re: 6400R f1 Prompt

I had the same problem, using the SCU located at http://h18023.www1.hp.com/support/files/server/us/download/13227.html solved the problem!

Merry x.mas!