ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

6404 CONTROLLER LOW BATTERY VER 2.34

 
JOHN SMITH_10
Occasional Contributor

6404 CONTROLLER LOW BATTERY VER 2.34

Good afternoon all,

I replaced a 6404 controller in a DL560 for a low battery message. Found the firmware update 2.34 also corrects this issue. Install the new controller with battery. Updated the firmware to 2.34 and all was good for about 1.5 weeks. I now have another low battery message. I guess I could be just that but it was replaced with a "new" battery 2 weeks ago????
2 REPLIES
krishnasamy rajgopal
Occasional Advisor

Re: 6404 CONTROLLER LOW BATTERY VER 2.34

Battery low is a False error message for servers prior to the firmware version : 2.34

If the Controller and the battery was replaced,also try replacing the cache module batteries

Clear the IML logs and and install the latest PSP , i am sure, it will work
Ryan Goff
Valued Contributor

Re: 6404 CONTROLLER LOW BATTERY VER 2.34

a bit late, but for those who have this error in the future...

this was corrected in firmware 2.48, latest now though is 2.58.

if the firmware update does not clear error in 24 hours then you would look at replacing one of the two batteries on the controller. then new version of firmware should indicate which battery to replace.

this controller has a battery on the memory and the controller itself, they are both the same part, spare = 307132-001.

http://h18007.www1.hp.com/support/files/storage/us/revision/7808.html

you will need the firmware cd to update this:
http://h18007.www1.hp.com/support/files/server/us/download/23331.html

see attached picture for the battery locations