HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

6i Firmware V8.0

 
SOLVED
Go to solution
John Mark Johnston
Occasional Advisor

6i Firmware V8.0

Upgraded 6i firmware to v8.0. Scsi Ids 4 and 5 show failed on boot, but when system up they show good with the ACU. Also no leds at all on scsi ids 4 and 5 even though they are working find. Replaced system module and everything was fine. V7.6 of 6i firmware. Upgraded firmware and same problem appeared. Downgraded firmware and all is fine. Is there a problem with the V8.0 firmware?
3 REPLIES
Gary Antonio Benavides
Trusted Contributor

Re: 6i Firmware V8.0

It might not be an issue related to the firmware. Save the Array Diagnostic Utility and attached it to the case. Also run the the online Insight Diagnostic Utility. Start/ All Programs / HP System Tool / HP Insight Diagnostic Utility.
If it's not fun, you're not doing it right
Blazhev_1
Honored Contributor
Solution

Re: 6i Firmware V8.0

hi,

POST 1734 - SCSI IDs changed - slot 4,5 was a problem with 2.80 like you found out.

2.84 was released which solves the issue:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=397634&swItem=MTX-5ce6254771904e8982335ff710&prodNameId=3288132&swEnvOID=1005&swLang=8&taskId=135&mode=4&idx=3

Problem occured on duplex backplanes(some of the 360, 370, 380 G3 & g4).

Update will solve the problem
John Mark Johnston
Occasional Advisor

Re: 6i Firmware V8.0

Reply 2 on firmware upgrade to V2.84.