ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

A tale of 3 SCSI adaptors and an ML110

Jonathan M. Prigot
Occasional Contributor

A tale of 3 SCSI adaptors and an ML110

We recently received an ML110 server. We also have a SCSI ML330 G3 which worked better with ATA drives, so I moved the SCSI adaptor and disks from the 330 into the 110.

At bootup time, there is no sign of the SCSI BIOS being loaded, and POST sees no problems. After installing Red Hat (which saw the adaptor and disks just fine), the system got rebooted. It will not boot from the transplanted SCSI board. I then grabbed and substituted an Adaptec AHA-2490. At POST time it gives two beeps and an error message of "Expansion ROM not initialized". I then substituted an Initio 9100UW board. Same two beeps same error message. Tried moving each board to different slots, clearing CMOS, reflashing the BIOS to the latest version, but it doesn't make a difference. Thoughts, or is it time to email HP Tech Support?
2 REPLIES
kcpant
Trusted Contributor

Re: A tale of 3 SCSI adaptors and an ML110

Hi Jonathan,

It's an intel based low end server, you first try to update the Mainboard BIOS, and secondly,go to the setup and if there is an option to disable ths PCI ROM sacn, disable it.

Thanks & regards
PreSales Specialist
Jonathan M. Prigot
Occasional Contributor

Re: A tale of 3 SCSI adaptors and an ML110

I reloaded the system BIOS, which was already at the latest revision (4.06.20RW), and disabled the ROM scan for that slot. While it did take care of the error message, I still can't boot from the disks.

I forgot to mention before that I am installing Red Hat Linux on the box. The installer loads the correct driver and has no problem. My problem is that the ML110 doesn't recognize that the disks are bootable which is a function of the SCSI card's BIOS.

BTW, system configuration is:
Slot 1 - HP Gigabit Ethernet card
Slot 2 - HP SCSI card from ML330

Slots 1 and 5 - 5V 32-bit/33MHz
Slots 2-4 - 3.3V 64-bit/66MHz

I have moved the HP SCSI card amongst slots 2 to 4 with no change. I have moved the Adaptec and Initio cards between 1 and 5 with no change. The startup screen shows that the system does recognize those slots having something installed.