HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ACR.exe DL380 G2

 
Chris Curson
Occasional Visitor

ACR.exe DL380 G2

I am beginning to look at automatic deployment of our Proliant servers.
I am trying to use the ACR.exe util to replicate the controller config so I can create a script.
When I run the util (on a 360 or 380) I receive an error stating;
ERR009: No Controller found

As I am new to this can anyone tell me where I am going wrong.

Many thanks

Chris Curson
3 REPLIES
Ed Cox
Respected Contributor

Re: ACR.exe DL380 G2

Chris,
What is the syntax you're using to try and capture the array config. info?
Do you have any other controllers (array or fibre, etc.) in the system?
Ed
Chris Curson
Occasional Visitor

Re: ACR.exe DL380 G2

Thanks for the reply.
Have managed to sort out the problem myself. Looking through the MS ADS manual, I found instructions on how to capture the settings. My syntax on the command was correct but I was trying to run it through a DOS prompt within Windows.
I created a DOS bootdisk, run the commands and all worked fine.

Chris
Chris Curson
Occasional Visitor

Re: ACR.exe DL380 G2

Sorry, now have another problem(I did say I was new to this).
I have successfully captured the configuration details using conrep and acr saving them to conrep.ini and acr.ini.
When I boot from the floppy disk, conrep runs without problem, but when I run acr.exe, the following errors occur.

ERR013: A configuration error has occured.
This error appears twice and then the following error is displayed
'No Controllers could be selected by this controller option'

I am using the following syntax
acr /i a:\acr.ini /o

The acr.ini was captured on a server exactely the same as the target server. A DL360 G3

Any help, much appreciated.

Chris