HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ACU doesn't detect SA controller on HP DL320 gen8 v2

 
IT-Shturman
Occasional Contributor

ACU doesn't detect SA controller on HP DL320 gen8 v2

Just received new HP DL320e Gen8 v2 E3-1220v3 (717170-421)

I am trying to configure Smart Array controller. This server shipped with Smart Array B120i SATA.

 

HDD: 2 x 500GB SC 6G 7.2K LFF SATA HotPlug Midline Drive (658071-B21)

 

As per documentation, to enable it I should update firmware and enable it in BIOS.

I download the latest firmware ISO image and update all the ROMs HP Service Pack for ProLiant 2013.02.0 (B)

 

Now BIOS version is P80 2013.04.10

I checked Embedded SATA controller menu and SmartArray appeared in the list. I hit the Enter to enable it and reboot the server.

On POST screen Smart Array is appeared and checkbox SmartArray is checked. If I am trying to hit F5 for SA controller configuration or trying to use Intelligent Setup, ACU doesn't recognize SA and tell me that there are no SA controllers installed.

I tried to download HP Intelligent Provisioning recovery Version 1.40 from HP support website in order to try update something else, but situation still the same.

 

Help please.

1 REPLY
Suman_1978
HPE Pro

Re: ACU doesn't detect SA controller on HP DL320 gen8 v2

Hi,

 

A similar issue is described here but its for different server with different version of IP and ACU.

Just make sure you have done the following as described.

 

If still problem psersist, I would say, clear NVRAM from RBSU or from switch on system board.

 

Good Luck.

Thank You!

I am a HP employee.