ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ACU doesn't detect msa1000 via qla3212

Matthias Eble
Occasional Advisor

ACU doesn't detect msa1000 via qla3212

hi all,

i've been trying to get ACU to display the two attached msa1000 arrays. Unfortunately, it hasn't worked yet.

system-configuration:
dl380g4 suse enterprise 9 (x86 install)
qla2312 fc-card

booting from the management cd works fine.
I can also reach/use the devices from the OS without any problems.

steps, i've already done:
- installing shipped cpqacuxe-6.45-1.linux.i386.rpm (using sles9 default qlogic driver)
- also tried cpqacuxe-7.15-19.linux.i386.rpm cpqacuxe-7.16-2.linux.i386.rpm
cpqacuxe-7.17-1.linux.i386.rpm

- install of shipped hp_qla2x00src-7.00.03-2004-05-20.tar.gz failed (I suggest caused by kernel 2.6)
- downloaded hp_qla2x00-2004-10-19.tar.gz; installed; rebooted


before installing cpqacuxe-7.16-2.linux.i386.rpm I couldn't see any device via web-gui. After that, i have been able to see the internal scsi controller of the dl380.

I use remote-acr via firefox and ie.

any suggestions?

thanks.
1 REPLY
Matthias Eble
Occasional Advisor

Re: ACU doesn't detect msa1000 via qla3212

Hi!
thanks for your numerous replies.

It has been working since I installed the latest version (7.20-19) of cpqacuxe


bye