ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

AHS isnt working on Windows Server 2016 for ML350 Gen9

 
Mohani
Occasional Visitor

AHS isnt working on Windows Server 2016 for ML350 Gen9

Hi All,

Ran into an issue trying to use AHS log for Windows 2016.  We have an ML350 Gen9 with iLO4, and am attempting to run the AHS locally.  I have the latest controller driver and channel interface driver installed for Win2016.  Also extracted the CLI and inside that folder ran the exe (or was it msi) file, and now we see the AHSdownload with the arrow. 

However when running the AHS download, nothing happens.  There is no log file that's generated.  When i right click and run as Admin, i get the error WARN: Bad Date Format: 001399, Error: command failed.

Any ideas on what could possibly be causing this?  Thank you.

2 REPLIES 2
Highlighted
MV3
HPE Pro

Re: AHS isnt working on Windows Server 2016 for ML350 Gen9

Hi There,

Are you trying to execute the AHS logs on your system?
If yes, it is not going to execute. You might need Active Health System Viewer.
Active Health System Viewer 2.10 User Guide for refernce - https://support.hpe.com/hpsc/doc/public/display?docId=c05384164

Or

Are you trying to download the AHS logs from ilo gui or Ilo cli?

Cheeers.

Iam a HPE employee

 

Accept or Kudo
Mohani
Occasional Visitor

Re: AHS isnt working on Windows Server 2016 for ML350 Gen9

Hi, trying to download AHS via windows CLI.  It's not working for us.  Please advise.  Thank you!

 

James