cancel
Showing results for 
Search instead for 
Did you mean: 

AIT tape drive

 
Ayman Altounji
Valued Contributor

AIT tape drive

I am trying to set up Arcserve 2000 / Windows 2000 server (+SP1) / AIT50 tape drive with mixed results. After disabling the Win2K device, applying SP1 to Arcserve, and upgrading AIT drive firmware to 1.03 I can now see the device and tape in the Arcserve window - but it will not recognise the media. Is it to do with SCSI2 or SCSI3?
2 REPLIES
Ayman Altounji
Valued Contributor

Re: AIT tape drive

What are you seeing in arcserve? We had a problem with a 100/200Gb AIT in that the compaq drivers were loaded, Arcserve could see this device but in device manager there was no group assigned and a message "the drive is on a shared destributed server tapeengine cannot be found make sure tapeengine is running on primary server" or something like this. Well I searched high and low on CA website and found nothing, emailing a call hasn't produced any reply. But the wording got me thinking - shared? - as our drive was a hot plug maybe this is mainly used in a cluster/shared storage? so when I saw support doc on MS clustering I looked at it. It spoke about shared devices etc. it told me to add a key to the server - it was "config" and some values I added these and restarted Arcserve. AS could now see the drive with its driver and all worked well. hope this helps.

Duncan
David in Tennessee
Frequent Advisor

Re: AIT tape drive

I know this this thread has a span of over two years, but it reminds me that this forum works.

I would like to confirm the solution in the previous reply and ellaborate on it.

Our situation:
ArcServe 2000 could not access swappable AIT3 tape drive on ML370G3 under Windows 2000 Server

Solution:
Add registry key: My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\ComputerAssociates\ARCserveIT\Base\TapeEngine\CONFIG
Add Value : EnableSharedDevices: DWORD : 1

The source document mentioned in the previous reply is:
http://support.ca.com/as2000manuals/admguide/as2000AdmGuide_123.html