ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Adaptec SCSI 29160 Not Detected by System BIOS

Enrique Benedicto
Occasional Visitor

Adaptec SCSI 29160 Not Detected by System BIOS

Recently, we have purchased 4 Proliant DL380 G6, with PCI-X riser cages. Trying to drive particular SCSI devices through 3 different types of SCSI Adapters has been the most frustrating experience I've had in years.

First, PCI-X Adaptec SCSI 29160 will not even get detected by the System BIOS. On any other system, this card will post the usual CTRL-A option during bootups. Not on this server. I've updated the system BIOS numerous times, the most recent being 2010.03.01. Nothing. I've changed the system BIOS settings to scan external PCI cards first... nothing... disabled PCI padding... nothing. I’ve disabled all sorts of things in the BIOS to eliminate possible conflicts… nothing. Nothing I did will show me that card during POST. This has nothing to do with the OS at this point, nor the SCSI devices themselves.

I've had numerous issues with 2 other PCI-express SCSI adapters as well. But I'll focus on my first problem, to begin with. Maybe if this issue gets resolved, the others will as well.

Thanks.
6 REPLIES

Re: Adaptec SCSI 29160 Not Detected by System BIOS

Hi,

Check below link for quick specs for DL380 G6 server, hope it will resolve ur issue,
http://h18004.www1.hp.com/products/quickspecs/13234_div/13234_div.HTML

HP recommends that the HP SC11Xe Host Bus Adapter
NOTE: Recommended HBA for SCSI tape drive connect.
412911-B21
NOTE: Please see the QuickSpecs for additional information:
http://h18000.www1.hp.com/products/quickspecs/12566_div/12566_div.html
(SC11Xe HBA)

Regards.
Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
Enrique Benedicto
Occasional Visitor

Re: Adaptec SCSI 29160 Not Detected by System BIOS

Hi,

Thanks for taking the time...

As one of my "other" options, I had purchased an LSI SCSI LSI20320IE Ultra320 PCI Express, which appears to be identical to the proposed HP card. In fact, pictures of the HP card will show LSI Logic on the card. I had purchased the LSI because it was cheaper. In any case, although that card would be detected during POST, I couldn't get my devices (specific devices) to be detected in the OS. I tried various versions of LSI firmwares (they have 3 different types), with no success. I opened up a case with LSI and after days of jerking around, I returned all these cards. I then purchased an Adaptec PCI Express SCSI 29320LPE. With this card, I'm finally able to "see" my devices in the OS... sometimes... but they work erratically. The devices are, btw, I/O controllers we use to drive meters/lights/switches in a Simulator.

Bottom line is that I can get my original PCI-X card to be detected on any cheap PC, but can't even get it to work on this server. Since the BIOS can't even see my old card, I'm now starting to suspect that my issues with the other cards may be related to the computer.

Additional notes... with the Adaptec 29320LPE, I was getting erratic behavior in Windows 2008 R2. So I decided to install Server 2003 - 32 bits... same issues. As I said, long frustrating experience...

Unless I get some significant directions here... I may try to install all of the hardware on a regular PC, using the same OS, drivers, Adapters and devices... If it works there, it won't look good for the Proliant...
cnb
Honored Contributor

Re: Adaptec SCSI 29160 Not Detected by System BIOS

Hi,

Use HP Supported Options with HP supported adatper firmware:

http://h18004.www1.hp.com/products/quickspecs/13234_div/13234_div.html#Overview

These are high performance servers designed to function with specific adapaters and firmware.

Rgds,

Enrique Benedicto
Occasional Visitor

Re: Adaptec SCSI 29160 Not Detected by System BIOS

Well... this is my first experience buying Servers... Little did I know that these 7-8000$ computers couldn't use Standard SCSI Adapter cards, something that any cheap PC can readily do.... This is worst than a woman... almost.
cnb
Honored Contributor

Re: Adaptec SCSI 29160 Not Detected by System BIOS

Enrique Benedicto
Occasional Visitor

Re: Adaptec SCSI 29160 Not Detected by System BIOS

I now have my Simulator running on the newer Adaptec PCI-Express 29320LPE, after disabling every INT 13 related settings in that card's BIOS.

I appreciate you guys taking the time to answer back. However, it didn't really help me in solving my issues and I had already seen the Spec Sheets. Nowhere in there do they talk about "other" SCSI devices besides disks and tapes, so none really applied to my case. But, thanks again.