ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Adaptec ad160 driver error

 
Ralph Francis
Occasional Advisor

Adaptec ad160 driver error

Hi,

I am using a DAT tape drive connected to a Adaptec SCSI controller using the ad160 driver on SCO Openserver 5.0.4. In the last two weeks I have got these error messages logged twice in the /usr/adm/messages log file..

WARNING: ad160: adapter 0 error: (ha=0 bus=0 id=6 lun=0)
ad160: [41206022] Device protocol error

WARNING: ad160: adapter 0 error: (ha=0 bus=0 id=6 lun=0)
ad160: [41206020] Device not responding or not connected

WARNING: ad160: adapter 0 error: (ha=0 bus=0 id=6 lun=0)
ad160: [41206020] Device not responding or not connected

WARNING: ad160: adapter 0 error: (ha=0 bus=0 id=6 lun=0)
ad160: [41206020] Device not responding or not connected

This has led to my tape drive to fail, I had a look around but could not figure out if this messages indicates my Tape drive is faulty? or if the tape in the drive is currupt? or the driver is having some issues? or faulty scsi controller?
The last time this happened I replaced the tape and it is working fine.. Any tips on how to troubleshoot if there is an issue with tape drive. tape, scsi controller or driver.

Ralph
2 REPLIES
Stan Hubble
Advisor

Re: Adaptec ad160 driver error

What machine is this controller in?
are there any other devices on the chain?
Is the drive requiring cleaning?
What is the version of the driver? (custom)
Ralph Francis
Occasional Advisor

Re: Adaptec ad160 driver error

Hi Stan,

What machine is this controller in?

- ProLaint DL380 G2

are there any other devices on the chain?

- The controller has 2 external ports, there are two scsi dat drives connected on one of the two ports. one is on SCSI IS 6 the other on ID 4

Is the drive requiring cleaning?

- Drive has been cleaned recently

What is the version of the driver? (custom)

The ad160 driver does not come up in custom? is there any where else i can locate the ver
Running EFS 5.48a