ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Adding a videocard om ML570

 
SOLVED
Go to solution
vatch23
Occasional Advisor

Adding a videocard om ML570

How do I add a videocard on my ML570?
In which slot should I place it?
How do I disable the "onboard" ATI-card?
I have tried everythig I could think of but still if I run dpkg-reconfigure xserver-xorg (Debian) the ATI card shows up on auto-detect and if I choose my newly installed nVidiadrivers (for nVidia GeForce2 MX400) I get no screen.
My conclusion is that I have not disabled the ATI-card "enough" .
It is a ML570 4x700 PIII-machine.


11 REPLIES
GB Tek
Valued Contributor

Re: Adding a videocard om ML570

You need to change a switch on the motherboard. It is Maintenance Switch Settings (SW1) switch 1 if moved to the Closed (On) setting will disable onboard integrated video. This will allow you to use your nVidia GeForce2 card. Please be careful to use an ESD wriststrap to avoid any damage to the system board.
Ask and you shall receive
vatch23
Occasional Advisor

Re: Adding a videocard om ML570

No that I allready did and it did not help.
GB Tek
Valued Contributor

Re: Adding a videocard om ML570

Please advise what slot you installed the card into. Slots 4&5 are the only ones that are 64-bit, 66MHz Hot Plug.
Ask and you shall receive
vatch23
Occasional Advisor

Re: Adding a videocard om ML570

Slot 5
vatch23
Occasional Advisor

Re: Adding a videocard om ML570

And by the way: onthe inside of the cover it says that switch1 off is On-board video-disabled. Strange.
GB Tek
Valued Contributor
Solution

Re: Adding a videocard om ML570

By default it should be set to Off -- meaning video is enabled. But in your case, if you set it to "On" it disables the onboard video. So you have the S1 set to On and yet you still can't get video from your card in slot 5?
Ask and you shall receive
vatch23
Occasional Advisor

Re: Adding a videocard om ML570

Yes the swith is set to ON and I still cant get video.
And sorry for my misinterpretation of the swith-setting.
vatch23
Occasional Advisor

Re: Adding a videocard om ML570

Would slot 5 not be PCI:0:5:0, maybe?
GB Tek
Valued Contributor

Re: Adding a videocard om ML570

Correct me if I'm wrong but isn't the nVidia GeForce2 MX400 an AGP interface video card?

Ask and you shall receive
vatch23
Occasional Advisor

Re: Adding a videocard om ML570

Its solved. It is PCI:7:7:0 !
vatch23
Occasional Advisor

Re: Adding a videocard om ML570

Yes ,the card exists as AGP too, but I`ve got the PCI-version of it, since theres no AGP-slot in my machine.Thanx for your time and help.