ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Additional drive not seen

GarethBarber
Occasional Contributor

Additional drive not seen

I have just purchased an ML350 G6 with a 8 array SAS hot swap drive.  I have added 4 additional drives, but they are not seen by Windows Server 2008 R2.  All drives are exactly the same specification and size.  Can anyone help?

3 REPLIES
Jimmy Vance
HPE Pro

Re: Additional drive not seen

You need to run ACU (Array Configuration Utility) and create a new array before Windows will see the drives(s)




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: Additional drive not seen

See http://h30499.www3.hp.com/t5/ProLiant-Servers-ML-DL-SL/SAS-drive-not-seen-in-Server-2008/td-p/4839097

no need to open many topics for a single problem.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
GarethBarber
Occasional Contributor

Re: Additional drive not seen

Thanks for your help.  All sorted.  I had actually figured it out myself, but thank you none the less.