ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Agents on Novell 4.11

Ayman Altounji
Valued Contributor

Agents on Novell 4.11

I am getting ready to install the Compaq Insight agents on a Novell 4.11 server with SP9. Is there anything special I should do before this? (install SSD, update drivers, stand on my head and snap my fingers?).I just downloaded SP19616 and it looks like that carries all the agents - am I good to just follow the instructions on the install? Any help would be greatly appreciated!

Sincerely

Mark C.
1 REPLY
Ayman Altounji
Valued Contributor

Re: Agents on Novell 4.11

Wellll..... how long have you got?

The new method is to download the Compaq Support Paq for Novell Netware (unified across all versions of Netware 4 upwards), which replaces NSSD permanently. (last version of NSSD was v6.40a)

The latest version of this CPQSP4NW is v5.40a but you are not allowed to download it from Compaq's website because of a typo in the Java script. Compaq seem unwilling or unable to fix this. You can download it file-by-file from the same download page, which is rather tedious.

CPQSP4NW v5.40a contains management agents v5.40a and these work fine (no abends) on the servers I have tried so far.

v1.06a of the CPQSP4NW (NW4-specific version) comes with v5.30 of the management agents (also in SP19616) and there are bugs in CPQIDESA.NLM (and possibly others) that can abend or hang your NW server.

i.e. do not use v5.30 of mgt agents!