ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Amber / orange LED on all drives on all servers tested

SOLVED
Go to solution
CCSupport
Occasional Visitor

Amber / orange LED on all drives on all servers tested

Hello all,

I have a number of HP Proliant DL360 G4P servers and wondered if anyone can shed any light on a problem I am having.

I have recently purchased 4 of these servers (from different places).

My issue is this, every HP Universal SCSI hard disk I try in each of the servers does not show up. It shows the amber light on the caddy which would suggest it needs replacing....however remembering I have 4 servers from 4 different sellers and....I have 18 HP Universal HDDs! All do the same thing.

I can't believe that I have purchased 4 faulty servers from 4 places AND bought 18 universal HDDs and all of them are faulty.

I am new to the DL360's....is there something I have to do first? Reset the Smart Array RAID BIOS or something?

Any help would be very much appreciated as I am needing to install VMware on these as a lab to study for my VCP!

Thanks

Graham
4 REPLIES
SMR
Valued Contributor
Solution

Re: Amber / orange LED on all drives on all servers tested

A very common issue on the DL360 G4p is that the hard drive backplane becomes loose on it's slot. Try removing the cover and reseat it. It's odd that is happening on so many servers but it's worth a shot.

Good luck.
Steve Reece_3
Trusted Contributor

Re: Amber / orange LED on all drives on all servers tested

As well as reseating the board, I'd also check the firmware versions and update if necessary. SmartArray cards and disks can be very sensitive to having the right firmware versions. When they don't have the right versions, the disks often show up as though they're faulty.
CCSupport
Occasional Visitor

Re: Amber / orange LED on all drives on all servers tested

Thank you both.

The issues were indeed the reseating of the backplane....why I didn't try that I do not know...but thanks. I also updated the firmware as part of the housekeeping so very good point.

Again, thank you.
CCSupport
Occasional Visitor

Re: Amber / orange LED on all drives on all servers tested

Closed