ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Are NC7770 adapters below rev E faulty ?

Jon Swift
Occasional Advisor

Are NC7770 adapters below rev E faulty ?

Just seen the following:

http://h71025.www7.hp.com/support/reference_library/viewdocument.asp?countrycode=1000&prodid=5329|NC7770+PCI-X+Gigabit+Server+Adapter&source=EL020731_CW01.xml&dt=3&docid=19958

"The updated System ROM will allow versions of the NC7770 PCI-X Gigabit Server Adapter with Revision Level 0E or higher to run at 100 MHz."

It would appear that HP need to replace the NC7770 adapters below revision E with ones which work. At present our adapters are running at 66Mhz rather than 100Mhz like they should.