ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Armada E500 won't boot

Bernie Szwarc
Occasional Visitor

Armada E500 won't boot

I recently picked up a non-functional 450 MHz E500 at a swap meet with hopes of getting it to work. I also got another 600 MHz E500, minus the LCD and keyboard. The guy claimed the motherboard worked.
I've spent the last few days trying to get a functional laptop, but so far no luck. I've been swapping parts left and right, but I always get the same thing. When powered up, the three keyboard LED's turn on and the laptop starts beeping continuously. Nothing happens on the LCD. I get this with both motherboards. The only components that were the same throughout were the keyboard, the LCD, and the memory(128 MB and 256 MB sticks, both Visiontek).
Based on what I've read in the Technical Reference Guide, I think the ROM and the Power Supply are OK. I know that continuos beeping sometimes indicates bad or no memory.
So, my questions are:
1. Any ideas what the problem could be?
2. Could a bad LCD or Keyboard be causing it?
3. My suspicion is the memory. What exactly does a functional E500 do when there is no memory?

-bernie
3 REPLIES
Rudy_8
Honored Contributor

Re: Armada E500 won't boot

Bernie you posted on the server forum with a laptop issue. No one will see it or respond.

You need to post on the mobile (armada) forum here:

http://forums1.itrc.hp.com/service/forums/categoryhome.do?categoryId=274

Your registration works there also. Be certain to read the HP forum guidelines and faqs (left column lower) so you may award points to those who help you. Simply log in and click on the "unassigned" notation by each volunteer post.

Thank you and have a good new year!
I do not need to know everything. I just need to know where to go to get the information.
Bernie Szwarc
Occasional Visitor

Re: Armada E500 won't boot

yeah, I figured that out when I couldn't find my post on the Armada forum. Sorry about that.
Bernie Szwarc
Occasional Visitor

Re: Armada E500 won't boot

closed